Sony Ericsson (Feature Phone) - 【教學】讓手機過透電腦免費上網 - 手機

前往內容


【教學】讓手機過透電腦免費上網

相信板上許多先進都知道這個功能,甚至也有許多教學文章出現,小弟只是再回鍋,讓一些還不了解的新伙伴也清楚這功能,我也不是相關科系的,底下請多指教,謝謝!



一般較常聽到的,應該是電腦端透過手機來無線上網,因為手機,我只要帶台NB就可以隨時隨地上網。

今天逆向思考,如果手機沒有3G或GPRS,想上網,就可以透過電腦來達成,那麼,利益在哪?

1.手機上網不用花錢
2.炫耀這個功能(不到2吋的螢幕,不算享受!)

OK,吸血鬼教室,上課囉!唔~唔~唔~(很熟的聲音)

O、需要什麼工具?

1.可上網的電腦一部
2.藍牙手機一隻
3.藍牙傳輸器及軟體

一、電腦端的設定

1.其實也不用什麼設定,先確定電腦端的藍牙功能已啟動。

2.設定PAN PROFILE(Personal Area Network, PAN)
以IVT BlueSoleil為例,在〔本裝置服務〕\〔服務屬性〕裡


二、連結手機與電腦

相信這個步驟應該不陌生,蝦米!再講一次哦!好吧。
1.在〔目錄〕\〔設定〕\〔連結〕\〔Bluetooth(藍牙)〕裡,按〔開啟〕

2.然後,在底下的〔我的裝置〕裡按〔新裝置〕,應該能搜尋到您的電腦,並將它連結起來。


三、手機的藍牙必須有PAN PROFILE

可以從電腦端來檢查,底下兩張圖,上面是我的W800i,下面是K610i,所以W800i不適用本篇的方法!



當然也可以從手機裡查看,在您已配對的電腦,按〔服務〕即可。


W800i(無PAN PROFILE)


K610i(有PAN PROFILE)


四、開始設定

1.先驗明正身,看看能否上網,按K610i的快速上網鍵。


結果呢?天下沒有白吃的午餐,上不去啦!


2.好吧,開始動手,剛才有讓手機跟電腦連結了吧?


連結中


電腦端也會出現詢問畫面

當然要選擇〔是﹞囉!

3.接著就來設定一下〔網際網路設定〕


選擇〔網際網路模式〕


裡面只有〔中華電信網路〕


可是我的SIM卡是2G的,也沒有開GPRS,所以選它沒用,請選擇〔新模式〕。


進來後,需要設定〔名稱〕與〔連結帳號〕


〔名稱〕就是自己取的,我取個〔藍牙網路〕好了,再來就要設定〔連結帳號〕了


進來後,可發現剛才已連結的電腦,選它就對了


設定好了,將這個新模式〔儲存〕吧。


回到剛才的〔網際網路模式〕選單時,就有新的選擇了。


五、驗收成果

再來按一下快速上網鍵,YA!上網了。


看看能不能上Mobile01,鍵入行動裝置版的網址(5i01.com),單純的反光啦,不是刻意處理的!


OK,大功告成!


六、結語

1.有限制手機廠牌或型號嗎?
原則上沒有,只要手機的藍牙有PAN PROFILE,就應該可以。

2.真的不用錢嗎?
是的,因為它是透過藍牙,從電腦分享網路的,當然,您的電腦必須先能上網。
Meet Vampire:http://blog.xuite.net/tim13/vampire
很不錯的一個好方式!
目前我的硬體設備都有,不過有一個問題就是~
IVT這套程式安裝在電腦上的Bluetooth系統,之前在PXHOME購買安裝一次之後~
電腦重灌後就莫名其妙的無法在安裝了,只能說好難驅動它.....
謝謝發文 終於找到一個可以用手機上網 又不用利用到電信公司
的好方法

我用k800i試過了,
要與電腦連結的時候,
似乎有連上,
但是手機畫面一直顯示"連結中"下面的狀態條一直跑不停
手機好像就當在那邊耶,
不知道為啥會這樣??
我看k800i的藍芽功能有點問題

mashimaro wrote:
滿懷新鮮,想要嘗試一...(恕刪)


好玩而以啦,我的W800i也不可以用這種方法。


fish319 wrote:
很不錯的一個好方式!...(恕刪)


我的IVT少說有裝過十多部電腦了,還沒遇過不能裝的,頂多是變成5MB的試用版而已!


阿 wrote:
我用k800i試過了...(恕刪)


如果有這種情形,我會建議在手機裡的電腦連線移除,再重新搜尋配對,我用K610i時也有遇到過,按什麼鍵都沒用,只有關機有作用,重開後,去除掉重試就OK了!
Meet Vampire:http://blog.xuite.net/tim13/vampire


之前看了這篇文章
很認真的試了一下

我的藍牙傳輸器超濫的啦
好不容易裝好了

手機竟然連不上
我發現如果我電腦網路現 直接 ADSL小烏龜 就可以用藍芽上網
可以接了3com的wirless分享氣 的port 就不行
不知道有沒有如知道要如何設定,才能使用?
z610i不行耶...雖然有網路連結

但是IVT設定好,手機連上去,就會掛在連結中,一直連結中,關機刪掉重新配對還是一樣

後來用網頁鍵直接連上去,藍牙是連上了,但是網頁一直跑,一直一片空白

是跟我電腦設定有關係嗎??

跟電腦是不是無線網路也有關係嗎??

煩請解答...
各位網友,很抱歉,因為我手邊並有沒可以測試的手機(我與內人是假日夫妻),以上設定是昨天下午做的,我就我的環境來解答,還希望其他能成功的先進,幫有問題的伙伴解決。


作業小童 wrote:
我發現如果我電腦網路...(恕刪)


您的應該是電腦端設定的問題。

我家的網路環境:
和信的,當初是固定IP的ADSL,也因此,當時買了DLINK一台一千元左右的DI604Router(忘了確切型號)供三部電腦上網,現已改為撥接的ADSL,該Router仍在使用。是有網路線的。


幻零 wrote:
z610i不行耶.....(恕刪)


K610i是我老婆的,在使用藍牙功能時,也有幾次是顯示「連結中」,也是跳不出來,只有電源鍵可以有作用,我是覺得這支的藍牙沒有我的W800i穩,可是,我的W800i沒有PAN可以試。只能建議您去裝置裡把連結的裝置刪除,再重新配對試試看!

沒能幫上忙,很抱歉!
Meet Vampire:http://blog.xuite.net/tim13/vampire

1頁 (共10頁) » 分享到

前往



廣告
廣告