Lenovo - 請問有人用小黑看YOUTUBE的1080p影片會頓嗎? - 筆電

前往內容


請問有人用小黑看YOUTUBE的1080p影片會頓嗎?

我小黑是T61p
OS:WIN7 32bit
RAM:4G
CPU:T9300 2.5 GHz
GPU:FX570M 256MB GDDR3
螢幕:1680X1050
FLASH版本:10.1.51.95

之前用media player看微軟網頁下載的1080p影片開全螢幕都不會頓,CPU使用率頂多到22%左右,幾乎都在10~20%間震盪。

剛剛試著看youtube上隨便一部1080p的片(我找SNSD的),我都等它載完了,全螢幕播大概不到半分鐘就開始頓,CPU使用率衝到80~90%,請問可能是什麼原因呢?

PS. 我筆電調到高效模式,IE和FIREFOX都試過,狂頓....到後來剩聲音是順的,影像變成一張張照片在播...


我在想會不會是螢幕解析度較高的關係?因為一般筆電解析度沒到這麼高,即使選了1080p的影像,全螢幕播出實際上也沒完全點對點(當然我的也只到1050不到1080),cpu的負擔或許就沒這麼高了?當然這是我的猜測啦。


KER KER KER
會頓丫

機型:X200
CPU: P8400
OS: VISTA
BROWSER: CHROME
測試影片: YOUTUBE FINAL FANTASY XIII宣傳片

一卡一卡, 聲音跟畫面同步的卡

我知道小黑不喜歡太辛苦...
還是乖乖的看720P的

龍炎舞 wrote:
會頓丫機型:X200...(恕刪)

冒昧請教X200有換上Flash player 10.1 beta3 (32bit),
並按照Flash player 10.1 beta3 Release Note上去搭配最新的DRIVER下測試嗎?也許會有讓您滿意的效能表現。
Intel Hardware video decoding of H.264 content in Flash Player 10.1 is supported on Intel® 4 Series Chipset family and the all New 2010 Intel® Core™ Processor Family with Intel® HD Graphics starting with the graphics driver version 15.16.5.2021(8.15.10.2021) for 32/64-bit Windows Vista and Windows 7.

敝人使用的是X200(P8600@2.4GHz+Vista 32bit+Firefox 3.5.8),安裝了Flash player 10.1 beta3,
尚且使用前一版的vga driver (7.15.10.1752)
在CPU全速下,能流暢地撥放FINAL FANTASY XIII E3 2009 Trailer(手動選擇1080p HD當來源)影片,並且整體cpu使用率平均在50%以下跳動,最多瞬間也才60%,甚至低到42%。

另外,個人試過Intel最近的公版driver,因為"On screen dispaly" 無法顯示LCD亮度調整的指示條,與在Power Manager中改變亮度得要套用後,系統才會變更亮度的小缺點,會造成不便。所以敝人才沒有更新vga driver到最新版。

剛測試了twnnobody大貼的FINAL FANTASY XIII E3 2009 Trailer
手動選擇1080p HD
並不會有頓頓的喔!!

我的是
機型: X200
CPU: P8400 @ 2.26GHz
OS: Win 7 Pro 32bit
VGA Driver: Ver. 8.15.10.2021 (the latest)
Adobe Flash Player: Ver. 10.0.32.18 (not the latest)
BROWSER: Chrome Ver. 4.0.249.89

觀看時整體CPU使用率大致在53-58%
有時會衝到80多
但看起來很順暢,影音也都同步!

供參考~
服役中的好物: MP + Noct 50/1 (E58) + D700 + IE8 + FA003/W Wenge + X200 + EV2333WH + ..
我的是X61 7673-AE7
剛剛也測試了
twnnobody大貼的FINAL FANTASY XIII E3 2009 Trailer+手動選擇1080p HD
我有外接BENQ E2410HD 24"LCD + X61本來的12.1"同時顯示

很順暢不會頓~CPU使用率大約在80~90%之間

我的硬體規格如下:
CPU: CoreDuoT7300(2.0GHz)
RAM: DDR2 667 4G
VGA: Intel GMA X3100
螢幕解析度: 1024*768 + 1920*1080

參考~參考~
來自花蓮的sharkwu~ 出沒路段:台北縣市←→花蓮縣市(蘇花公路、國道5、北部濱海公路)
天啊!CPU和GPU都高一階,但播個線上的1080p卻會LAG
KER KER KER
Y.C.YENG wrote:
天啊!CPU和GPU...(恕刪)

會不會是VGA Driver的關係?
先前敝人有用家人的R61 ( T7200 + Vista 32bit, 顯示晶片為NVS 140m),
配上Flash player 10.1 bata3(10.1.51.95)與nVidia公版驅動程式(195.62),
撥放Youbube 1080P影片,印象中也沒有停頓或影音不同步的現象。
單單Firefox的CPU使用率平均維持在50%以下。(雖然LCD的解析度只有1280x800,遠不及版大的1680x1050)

所以建議您朝向更新VGA driver來做確認。
1). 試著更新VGA driver(nVidia官網對Flash Player硬解的支援說明)?

**Step2~3只是為了確認完整移除與安裝Flash player的過程,因版本相同可省略。
2). 之後再用Adobe Flash player uninstall程式移除現在的flash player版本。
3). 然後重新安裝Flash player 10.1 beta3 plug-inFlash player 10.1 beta3 active-x (for IE)

4). 然後,再試一下Youtube 1080p的播放效能?

祝,好運!

題外話,
同一台R61卻碰上了安裝K-Lite codec pack V5.7.0與MPC-HD,
在撥放H264影片雖然出現了成功開啟DXVA的訊息,
惟MPC-HD CPU使用率仍偏高(20%),播放中還會掉格或頓一下!
整體而言,硬解反而比軟解更糟……

R400
CPU: p8700(2.53)
測試影片
1.FINAL FANTASY XIII E3 2009 Trailer(調到1080p)
http://www.youtube.com/watch?v=hDjkGUM7skk

2.1080P HD Test 2 - Bathroom Sink(youtube的1080P影片 也是調到1080選項)
http://www.youtube.com/watch?v=ZlxUd86bgks&feature=video_response




沒有頓 不過CPU會飆高
twnnobody wrote:
冒昧請教X200有換...(恕刪)


真的耶真的耶
不累格了

不過這樣, X200的解像度是1280X800
看1080P的也沒啥用啦

但是能看1080P的片子就是爽度不一樣丫

感謝twnnobody大

老話說一句: 沒有不好的機器, 只有不會用的人, 我就那個人
http://www.mobile01.com/topicdetail.php?f=232&t=1435864&last=17943587


youtube 1080p要放順一定要用新驅動程式


很爛的youtube遷就flash怪獸

1頁 (共2頁) » 分享到

前往



廣告
廣告