PS3/PS4 - 真三國無雙MULTI RAID的系統問題 - 遊戲

前往內容


真三國無雙MULTI RAID的系統問題

想請問各位大大們
今天拿到預購的"真三國無雙MULTI RAID"
發現需要更新程式至最新版
但是有個問題想請問一下
就是呀
我的PSP為2007的改版
如果更新了
那我是否還能玩記憶卡的遊戲

因為不是很想買新的3007
但如果之後出的遊戲都須使用新版程式
為了暑假的魔王再臨中文版
也只好買新的啦
wu06vup wrote:
想請問各位大大們今天...(恕刪)


系統和遊戲的版本只能向下相容
例如現在最新版本是5.50,你就能玩5.50版以下的所有UMD遊戲
相反的,multi raid的5.50版本,你系統就必需更新到5.50以上版本才能玩


改機呢

改機如果升級
會不會就不能玩記憶卡的遊戲了

1頁 (共1頁) » 分享到

前往



廣告
廣告