PS3 / PS4 - PS3 Media Server (PMS)安裝,設定,使用,除錯,教學文V15 - 遊戲

前往內容


PS3 Media Server (PMS)安裝,設定,使用,除錯,教學文V15

你好!我遇到的問題是,下載到內嵌中英文字幕的MKV檔,

在電腦上用KMP撥放器可看到中英文字幕,

但在PS3上播放時卻只能看到英文字幕,

原先中文字幕的位置只看到一片白色,

不知你是否有解決方法,在此先謝謝~~
這個一定要推一下~
把這篇收藏一下 下次就不用在google了

40D+24-70mm F2.8 L +50mm F1.8 II +70-200mm F4 IS L +580EXI
glennhao
請先依照教學安裝
如果還會的話
用MKVExtractGUI2.exe把字幕提取出來
應該是內含字幕編碼格式
導致中文無法判讀
外掛應即可
您好,我之前依照版大的教學安裝PMS也使用了一陣子mkv都是一點問題都沒有,結果前幾天手癢裝了1.30版。(小弟的作業系統是Win7)

現在...所有MKV檔都不能撥放(顯示資料損毀)。

接著回頭來爬文得知需要「移除乾淨」
所以Uninstall之後也把PS3 Media Server的資料夾手動移除了

可是到了
C:\Users\<使用者名稱>\AppData\Roaming\PMS\PMS.conf
C:\Users\<使用者名稱>\AppData\Roaming\PMS\WEB.conf
這個步驟...我在Roaming底下完全看不見PMS的子目錄,也搜不到PMS.conf和WEB.conf

想說是移除乾淨了吧,又繼續安裝下去,結果是之前的設定完全健在.........

現在實在是好苦惱啊...裝了新的1.30版PMS,以前播不順的mp4都可以完美撥放,可是所有mkv都變成不能撥放了。依照教學移除乾淨,卻真的一點辦法都沒有。

請教版大有沒有遇過這種情形?

附註1:
我有使用-- Transcode --來跑「以前可以播,現在不能播」的mkv檔,當然原始的MEncoder不能播,AviSynth/MEncoder和AviSynth/FFmpeg也都不能播,唯一能播的只有TsMuxer,不過TsMuxer沒有字幕(字幕為外掛ASS)。

附註2:
剛剛試了一下,發現即使PMS安裝完畢正在使用中,一樣找不到
C:\Users\<使用者名稱>\AppData\Roaming\PMS\PMS.conf
C:\Users\<使用者名稱>\AppData\Roaming\PMS\WEB.conf
這兩個檔案。
1.請問你之前版本是?
2.是否測試過使用MKVtool 3.1重新封包mkv
3.乾淨移除之後重新安裝設定是否都恢復預設?

C:\Users\<使用者名稱>\AppData\Roaming\PMS\PMS.conf
C:\Users\<使用者名稱>\AppData\Roaming\PMS\WEB.conf
都不存在的情況下如果乾淨移除設定沒有恢復預設表示你設定檔沒有清除
另外請檢察pms安裝資料夾移除之後是否移除乾淨
如果還有剩餘檔案請手動清除
另外檢查是否設定檔案安裝到全使用者
C:\Users\Default\AppData\Roaming裡面了
在找不到就用搜尋的
PMS.conf
WEB.conf

如果這一切你都證實過
先測試看看恢復舊版可否正常使用
如果還不能
回逤系統吧XD
重灌是最後的大絕招XD
部分內崁字幕會出現編碼辨識問題
就會出現_____字幕
原因不明
處理方式
1.擷取出來用外掛方式
2.轉換編碼
[main] ERROR 00:38:14.122 Cannot launch MPlayer / Check the presence of win32/mplayer.exe ...
java.lang.IllegalThreadStateException: process has not exited
at java.lang.ProcessImpl.exitValue(Native Method) ~[na:1.6.0_26]
at net.pms.PMS.checkProcessExistence(PMS.java:283) [pms.jar:na]
at net.pms.PMS.init(PMS.java:410) [pms.jar:na]
at net.pms.PMS.get(PMS.java:855) [pms.jar:na]
at net.pms.PMS.main(PMS.java:955) [pms.jar:na]
[main] INFO 00:38:14.123 Done!



請問這是什麼事啊........
mplayer.exe 讀取不能
重灌pms試試
不好意思,我有問題想請教大大,我現在都按照教學內容設定,

然後開始播放後,發現有些會跟大大說的一樣,

之後我選擇轉檔把MP4轉成MKV,想說應該就沒問題了,

但是還是一樣會頓,我的電腦配備應該不至於會影響,

也想說可能真的是,就也把設定改成keyint=1:vqscale=1:vqmin=2 /* Best Quality */

把畫質降低這樣看能不能,可是還是噸的...,我看了好久,但是我也試過其他MKV,

基本上都很順暢,也使用RMVB來看(都是別的影片),目前除了這個MP4轉MKV的影片以外,

還有一兩片AVI也會頓,不過目前我比較想要把MKV搞好,因為想說只要MKV格式全部都可以看,

那麼我以後就都轉檔成MKV來看比較輕鬆,不用要看別的格式還得改來改去,太麻煩,

所以麻煩大大幫幫我。


PS.我家是W7-64位元的,Inte(R) Core(TM)i5-2500 cpu @ 3.30GHz、AMD Radeon HD 6600、記憶卡4G的

請教Dtner大大,
今日使用PMS之後, 完全照您詳細的設定完後, 並沒有發生任何跳畫面的現象, 但在播放848X480解晰度的RMVB檔時, 常常會發現在畫面最右邊(大概整個畫面的五分之一處)會產生整片鋸齒狀, 但在播放672X380, 960X720, 和1280X720解晰度的RMVB就沒有這個問題, 似乎單純只有848X480的才有這個問題, 請問這會是哪個設定出了問題呢?

PMS版本: 1.30.1
Server PC: Intel I7 2600K, 8G DDR3 RAM, 64G SSD, MSI 570GTX顯示卡, win 7 OS
VLNA Client: Panasonic P46ST30W電漿電視

16頁 (共26頁) » 分享到

前往



廣告