前往內容


SEAGATE 7200.11 500GB~1TB 硬碟完整修復(進入BSY模式後完全解鎖,修復RequestResumeSaveSmartFrame,韌體同步更新,一切恢復正常)

我的也是SEAGATE 7200.11 ST3500320AS
當做資料碟使用
上週發生資料讀取出錯
不知道是BUG病發還是真的有問題...
想說更新韌體看看有沒有救
原先韌體SD15 順利升到SD1A..但一樣沒解決

問題描述:
關閉電源後開機.BIOS可抓到該硬碟
開機進入XP時間變很久..進入XP後可看到硬碟內容 但無法複製該硬碟資料
RESET重開機..發現BIOS抓不到硬碟了..

* 要在BIOS抓到硬碟..一定要關機重開.出現問題RESET重開機.BIOS抓不到硬碟
*且只有在關閉SMART選項,開機快一點.才能在XP找到硬碟.且有機會複製幾十MB的資料出來

但每次該硬碟僅允許抓幾十M左右的資料(或者1各檔案).一段時間後COPY到某各檔案 出現"因為I/O 裝置錯誤.."
此時就必須關機..重新開機到XP 又可以繼續從某各檔案複製..但COPY沒多少..又出錯..
感覺好像資料沒問題..但是不允許讀取較多的資料!!!

上百多G的資料要救到什麼時候!!有人知道我的硬碟怎麼了!!
謝謝!!
如果你有自製一條CA-42線材的話,就可以嘗試參考小弟先前的文章內容,看看是否有出現
Rst 0x20M
(P) SATA Reset
F3 >T 的畫面,如果有,才算是正常的開機並讀取到正確的硬碟開機資訊與SMART功能

如果不是,則表示硬碟有其他問題,小弟幫其他大大修復的時候,也出現RequestResumeSaveSmartFrame 這種硬碟控制卡的I/O 有問題的狀況,後來總算有修復並寄回給對方

以上說明,供你參考
一定要推這位大大

幫我救回了我硬碟的資料

可惜我資格不足

不能幫你加分QQ



由於先前有一部份大大擔心請小弟幫忙測試後有其他的問題,其實就是怕小弟修壞了無法再送回原廠檢修,所以小弟都建議有疑問的大大請他們先送回原廠檢修,真的不行再寄到小弟這裡,避免先送小弟這裡之後如果沒有修好而產生不必要的困擾與誤會,所以如果你要請小弟幫忙檢測,有兩種方式供你參考

1.怕有爭議可以先送回原廠檢修(比較有保障),可以請原購買商店幫忙代送回代理商轉送回原廠檢修,並註明如果無法修復,請寄回原始硬碟,不要更換良品,之後再轉寄給小弟幫忙代為檢測
畢竟如果原廠有修好-->這是最好了
如果原廠無法修復再轉給小弟幫忙檢測-->如果依舊無法修復也比較沒有爭議,如果修好了,那就是你比較幸運了(雖然小弟也有成功修復過原廠無法修理退修後,再寄給小弟處理的硬碟,但是並不保證100%的修復率)

2.你覺得沒有太大的問題,同時認可不會產生不必要的爭議與困擾,可以回覆小弟一下,小弟再給你聯絡的方式,這樣才對你和我比較有保障

貼上先前與其他大大的說明給你參考
------------------------------------------------------------------------------------------------------
請小弟幫忙檢測,請詳閱以下說明
1. 沒有距離的影響
2. 如果信任小弟不會對您的資料有所貪圖(這是小弟比較在意的)
小弟當然可以幫你嘗試修復資料,基本上如果您覺得可以,我可能會先請教您以下幾個問題
1.故障後是否有做其他的硬碟修復動作
2.是否有嘗試其他的檢測動作
3.小弟會先進行修復檢測,確定可以進行修復的動作之後,才會開始進行修復,否則不會有任何動作,同時不保證一定能夠修復,如果真的無法修復,則會原封不動寄還給你(寄還硬碟與money並扣除寄回去的費用)
4.不論檢測成功與否,小弟都會跟你說明測試進度與遇到的問題
5.維修費用,我想同是受害者,我又不是以資料救援為工作,純粹以自行修復研究為出發點,所以不會有大筆金錢上的糾紛,(否則小弟也不會貼文共享了,呵呵)
6.如果是當成bt使用的硬碟如果有壞軌,通常不太好修理,你可能要有心理準備哦

有需要的話可以和我聯絡 電話是 09XXXXXXXX 聯絡時間 晚上11點以前都可以,傳簡訊會比較方便我確認問題
說明:上面的回文是wasialex 大大的硬碟經原廠退修之後再寄給小弟修理的一部份對話,最後是成功修復再予以寄回
------------------------------------------------------------------------------------------------------
寄給小弟處理硬碟的大大,請耐心等候,好了就會在最快的時間寄回去
Hi Akira 大大

在下是請教您問題的小弟
我把我的圖片貼上
以下是我的設定流程
最後一張是無法開啟的狀況

按這裡檢視圖片
按這裡檢視圖片
按這裡檢視圖片
按這裡檢視圖片

謝謝您的幫忙
我在上班,我讓我兒子幫忙測試一下,沒有看到你說的問題,請問你在COM3上面有直接設定 38400/8/無/1/無

還有另外一種方法 你測試看看 : 在每一孔USB上面都安裝一次,看看哪一個COM PORT是可以在你電腦上面使用的
謝謝你還抽空請你兒子幫忙
是過了不同的USB口仍然是無法開啟的狀況
於是我又去歸類幾個問題
1. 我買的不是NOKIA原廠的CA-42
在安裝驅動程式時 我也只有把CA-42插入USB孔 然後光碟機自動偵測
經過偵測及安裝後 電腦顯示可正常使用
這裡還需要做甚麼設定嗎 比如說安裝NOKIA PC SUITE

2. 有需要設定的數據機嗎
有嘗試去設定數據機 不過裡面沒有38400這個速率
於是我選了33600 但似乎這個方式沒有用

3. 我試了三台電腦 在BIOS裡面都沒有看到有COM2可以關掉
都只有COM1而已
還有可能在BIOS裡面有甚麼別的設定嗎

PS
a.COM3上面有直接設定 38400/8/無/1/無 皆有按照設定
b. 試過不同的COM#

謝謝
看起來沒有哪裡有問題 我想如果都找不到問題 那就有可能是線材不良,或許在買一條CA-42線再試一次或許就OK了
謝謝你
這邊再請教一個問題
我買的好像是大陸或台製的線
好像叫做 Daipu 你也是這家的嗎

2頁 (共23頁) » 分享到

前往



廣告
廣告