前往內容


[求救] 剛買WD1TB 偵測不到

興高采烈買了WD 1TB FALS

沒想到主機板可能太舊(A8N-E), 抓不到硬碟

已經更新過BIOS 可是沒用

想說買來換舊的硬碟

還有就是我對Jump不熟..

小弟能怎樣解決呢??

感謝
問題:
SATA2 硬碟連接到 VIA、SIS的 SATA控制器上會無法被偵測到。
這些 SATA1 控制器包含了以下的晶片:
 * VT8237
 * VT8237R
 * VT6420
 * VT6421L
 * SIS760
 * SIS964

結果:
我們的 SATA2 硬碟有自動調速的折衷功能。
這讓我們的 SATA2 硬碟可以自動的偵測主機板的資料傳輸速率,
並向後降級到 SATA1 的傳輸速率。
然而,因為這技術太新了,一些比較舊的 STAT1 控制器不能支援自動調速的折衷功能,
也因此無法辨認出硬碟。
當晶片無法正確的調整 SATA2 硬碟正確的傳輸速率時,
會出現 "Drive not detected" 的結果.

如果 OPT1 jumper設定無法解決這問題,請聯絡 WD支援部門,
 以便更進一步的解決此問題。

圖:我順便補一下其他的設定

OPT1: Jumperd pin 5 and 6 enable SATA 150MB/s only operation
7 5 3 1
○■○○
○■○○
8 6 4 2


以上摘錄自 http://askeing.blogspot.com/2007/08/wd-sata2-jumper.html
希望對你有幫助!

管好自己,就是成功. 成功不難,困難的是怎麼管好自己.
怪了,A8N-E 本身的晶片組是 nforce4 Ultra,是有支援 SATA2 的,根本不用降速跑 SATA1 才對,是不是 BIOS 裡面的 SATA 選項忘記開了?
http://www.asus.com/products.aspx?l1=3&l2=15&l3=171&l4=0&model=455&modelmenu=2


至於 JUMP 的設定方式,看這裡比較快。
http://www.synnex.com.tw/asp/fae_qaDetail.asp?topic=&group=&parent=&classifyid=01999&seqno=17845&vendor=
謝謝兩位前輩的指導


原來A8N-E有支援?? 那可以請問一下SATA2要怎麼開?? 再Bios的哪裡呢??

要是Bios可以改SATA2

我就不用去找Jumper了

謝謝
請問一下

有沒有哪位前輩知道哪裡找的到a8n-e晶片的SATA2驅動? 剛剛在主機板光碟片裡找到一個資料夾SATA , 是否這就是SATA2的驅動??
但是問題在於
"電腦沒有軟碟機......"

有什麼方法可以解決呢..真慘

謝謝
我的舊主機板並不支援sata裝置,所以我買了張PCI的硬碟擴充卡來裝SATA的硬碟!
一開始也是抓不到
後來用WD關網的程式就OK了~
我確定是可以抓到的,Asus A8N-E Bios 1010,WD10EADS 00L5B1,SATA2模式
雖然型號有點不同,不過都是 1TB 的,應該沒差吧
先確認一下主機板 bios 有沒有抓到

如果有抓到,就是你沒在 xp 做硬碟初始化的動作
我的電腦(右鍵) -> 管理(電腦管理) -> 磁碟管理 裡做初始化的動作
然後再新增分割區就好了

分割區的新增對新手來說可能有一點點的小難度(我懶的打字)
不懂的話找個朋友用電話教你操作就好了
Bios沒抓到><

有抓到就容易點..但是我的抓不到耶..??!!

有朋友說請我去裝SATA2驅動..可是好像要軟碟才能灌...

還是有其他方式呢?
新買的硬碟請先在控制台/系統管理工具/電腦管理/,左邊選磁碟管理。

應該在那有偵測到你的新硬碟卻還不能使用,請在下方新硬碟的地方按滑鼠右鍵選將磁碟分割設定為使用中。

如果 bios 都抓不到,那要進 xp 抓到就有點困難了,即使灌了驅動程式八成也抓不到
你把 bios 裡的硬體 raid 關掉試試,這樣就不用灌驅動程式

白天我是在公司用 A8N-E 試我新買的 W10EADS
現在把它帶回家接上 K8NF-9 照樣抓的到
所以你先試試把 bios 的選項調整看看
最壞的情況就是 MB 送修囉



我連 jump 都沒插上也行(K8NF-9 是 NForce4 4x 應該只支援到 sata1)

1頁 (共2頁) » 分享到

前往



廣告