顯示卡 - 請問WIN 7的藍白畫面 - 電腦

前往內容


請問WIN 7的藍白畫面

請問大家~~我新電腦組不到一個月...

最近在看線上影片時,一次開很多個IE視窗(FLASH線上影片),

就會當掉進入藍白畫面,自動重開機,

有更新顯卡驅動...有比較好...但還是會發生

我電腦配備是...

CPU: i5 2400 3.1G

顯卡: 撼訊 6850

記憶體: 金士頓4G 1333 x 2

power: 酷媽450W

硬碟: 日立2T

目前顯卡驅動更新為12.1版...

win 7 更新為SP1

DIRECTX 也有更新補丁

還是會發生...請問這是顯卡有瑕疵...還是單純驅動相容問題...

新電腦就降...有點頭大...最後附上錯誤碼....拜託各位了...

大家有用6850都用哪一版驅動呢?

A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: dxgkrnl.sys



If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x00000116 (0xfffffa80077704e0, 0xfffff880065878f0, 0x0000000000000000,
0x0000000000000002)

*** dxgkrnl.sys - Address 0xfffff88007957000 base at 0xfffff880078fa000 DateStamp
0x4ce799fa
顯卡&記憶體重插試試,看看有無過熱或電壓值偏低的情形,最新驅動灌完有無錯誤訊息.

第2個錯誤查看你的Dxdiag.exe有無錯誤訊息,可去微軟官網更新.
恩恩~~~請問Dxdiag.exe這是甚麼意思呢? 我有下載DIRECTX web setup 是這個嗎?

我用3DMARK VanTage 測試了一下...

分數是3DMARK P14366...GPU:13706...CPU:16792...

請問這樣正常嗎?

這樣可以代表我的顯卡和記憶體沒問題...只是驅動有相衝突嗎?

恩...我查了一下DIRECTX也沒錯誤訊息...記憶體我也重插過了....正常使用也不會當機...YOUTUBE開很多也OK...只有一個線上影片網站有JWPLAYER的開很多會當...真怪...FLASH PLAYER取消硬體加速好像就比較好了...這樣要把硬體送回去檢測嗎?
進藍白畫面之前都會顯示"IE已停止運作,即將關閉",然後會顯示"顯示驅動程式已停止運作"之後就跳進藍白畫面了~~~

目前把FLASH PLAYER的啟動硬體加速 選項關掉...

好像就不當了...

這到底是軟體還是硬體問題呢?

目前所有方法幾乎都是過了...還是束手無策...

需要把整台或是顯示卡抱回去檢測嗎...> <
試了一下...用GOOGLE瀏覽器和FIREFOX都沒事~~~

只有用IE9會重開機~~~把FLASH PLAYER 的啟動硬體加速去掉也可以~~~

不知道這樣可以推論出甚麼?

是ATI的顯卡驅動和IE9相衝突嗎?

硬體本身是OK的嗎?

而且很奇怪...YOTUBE開很多事沒事的...

只有一些特定的線上影片用IE9開很多...就藍白畫面重開了...

有高手能幫我解答嗎?
我之前也有遇過
我把顯卡去送修
換同版回來就沒出現過了
顯卡問題可能性很大

1頁 (共1頁) » 分享到

前往



廣告
廣告