作業系統 - 天天藍頻2~3次 STOP: 0x0000000a w7 x64 重灌多次 - 電腦

前往內容


天天藍頻2~3次 STOP: 0x0000000a w7 x64 重灌多次

以下藍頻畫面
A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: ntoskrnl.exe

IRQL_NOT_LESS_OR_EQUAL

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x0000000a (0x0000000000000000, 0x000000000000000d, 0x0000000000000001,
0xfffff80003ed855b)

*** ntoskrnl.exe - Address 0xfffff80003ecb600 base at 0xfffff80003e5b000 DateStamp
0x4b88cfeb

我的配備
ASUS P6T Deluxe V2
I7-920 OC3.40GHz
DDR3-1333 6GB PK (2GB*3) GSkill
MSI GTX285
Windows 7 X64

重灌多次
很奇怪 就是一直當
爬文多時 毫無幫助
看起來好像是BOOT.int毀損  

你有換過HD灌嗎??
有阿
可是我都可以正常開機
使用一段時間
然後藍頻重開
我用過
WD 640G
X25-V X2 RAID0
這些來裝W7 X64
可是問題依舊

善良的人 wrote:
I7-920 OC3.40GHz


先不要超頻再講.
先不要超頻 我試過了
問題依舊
並無改善
From -
http://support.microsoft.com/default.aspx?scid=kb;zh-tw;124550

如果下列任何一種情況存在,就可能發生此問題:
Boot.ini 檔中 [Boot Loader] 區段中的預設值遺漏或無效。
Windows NT 未安裝在 Boot.ini 檔所指定的位置。
在 Microsoft Windows 2000 中,Hal.dll 檔案可能毀損或遺失。

注意:如果系統資料分割大於 7.8 GB,且系統開機檔案被放置在 7.8 GB 限制範圍外
(可能因為套用 service pack 或磁碟重組所導致的結果),
則 Windows NT 4.0 和 3.5 也會發生這個問題。
Windows XP 沒有這項限制。這屬於硬體限制,且發生原因與作業系統無關。
如果新型電腦的 BIOS 支援 INT13 擴充,且已經啟用這項功能 (這是預設設定),則應沒有這個問題。

如需詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
224526 Windows NT 4.0 最大可支援 7.8-GB 的系統分割區



我去看了你給的出處
他的徵狀跟我不一樣吧
我可以正常開機
正常使用
可是過一段時間會藍頻
藍頻的時間不一定就是了
記憶體先裝一支吧.... 很多人 為了 用64位元 差了很多支
現在記憶體的品質 很差喔...

先用一條 下去測試吧
前一陣子我也一樣常BSOD
系統也跟你一樣
換了硬碟
換了記憶體
啥都換過交叉測試過
跑測試也跑過
但是就是不一定時間當

後來才發現一個很搞笑且很難察覺的問題
就是我有安裝cFos
並且使用裡面的建制pppoe連線功能(模擬數據機)用來連線上網
要是一搭配BT軟體
少則10分
多則兩三小時就當

後來就是啥都測試過了
突發奇想
因為我習慣建制兩個上網連線
一個是cFos
一個是系統自建
換了系統自建的pppoe就啥都沒事了
目前查出原因排除後開機到現在已經超過半個月不關機了
連續用到現在都不在發生BSOD了

看看你是不是跟我一樣用cFos的pppoe連線
是的話原因就跟我一樣了
解決方法如上
我也是用win7 64bit

平均一個月藍白4~6次

時好時壞 有時候一段時間都不會當

有時候一天兩三次

但是這是我在換了主機板之後才發生的事

之前原本是用M56S-S3

都好好的沒事

之後升級成 Gigabyte GA-MA770-UD3 v2.0

就出事了

一直懷疑是不是主機板跟RAM不合

但是跑了RAM的測試軟體又沒問題.......真囧

這是當機藍白畫面的截圖,點圖可以放大

這是當機藍白畫面的截圖,點圖可以放大


每次當機好像都跟ntoskrnl.exe有關.....



1頁 (共2頁) » 分享到

前往



廣告
廣告