高畫質視界 - VIZIO (瑞軒) E420VL-TW 使用問題與討論 - 影音

前往內容


VIZIO (瑞軒) E420VL-TW 使用問題與討論


hey_man wrote:
對了....今天發現...(恕刪)


我也在10/20買了 E470VL-TW,昨天使用遙控器,也發生無法搖控的事情,也是將遙控器的電池取出再裝入就可以了,真的很奇怪

昨天發現,我在承德路三段一家音響店(也是VIZIO經銷商)買這一台,系統韌體居然還是1002,這家庫存也久了點

hey_man wrote:
今天剛拿到這台電視,...(恕刪)


感謝分享!小弟最近也在考慮這一台,不過有問題想請教一下,請問E420VL-TW的
每一個輸入端子都有獨立的記憶功能嗎?舉例來說像我以後HDMI1會接PS3
,所以我會預設關閉動態增益(即開啟遊戲模式),而我HDMI2會接藍光播放
機,所以會打開動態增益,其他端子如果有接電腦也會有不同的影像銳利度調整,
所以記憶功能對我來說很重要,不然每次換輸入源都要重新調整,所以想請問一下
每一個輸入端子有無獨立的記憶功能? 謝謝~

另外遙控器按鈕沒反應是不是按到了遙控器最上面那一排電視以外的按鈕,好像按
回電視按鈕鈕會有反應了。
回木法沙大
關於遙控器沒有反應這件事情有可能真的如c4225大所說,不小心按到VIZIO別的周邊器材的遙控模式
剛剛去試過,真的按到其他周邊DVD、AUDIO、CABLE這三個,遙控就不會理你了....
再按回TV模式就可以使用了
感謝c4225大~

順便回c4225大
每個端子的"影像模式"會記憶起來,你可以看一下7樓的第一張照片
"影像模式"有六個,分別是 自訂、標準、運動、遊戲、鮮豔、運動
這六個模式內,可以分別設定 背光亮度、亮度、對比、色彩、色相、銳利度 這幾個細項。

舉例來說,你可以把PS3插在HDMI1,設定為"遊戲"模式,第四台設定為"標準"模式,切換訊源到HDMI1時,會自動進入"遊戲"模式 (不是官方更新改善input lag的遊戲模式,是影像模式的名稱),此時背光亮度、亮度、對比、色彩、色相、銳利度 會變成"遊戲"模式的設定值,當你切回第四台訊源,也會自動變成"標準"模式。

但是動態補償影像處理、色溫、遊戲模式這三個,沒辦法記憶,是所有訊源使用同一個設定,切換訊源也不會改變,還有今天發現用D-SUB接筆記型電腦,動態補償影像處理這項選項消失了,D-SUB模式似乎沒辦法使用動態補償影像處理。DVI轉HDMI還沒試過,因為沒有線...(這條好像不算便宜,買來只試這個有點浪費,目前用不到,如果有有經驗的板友也可以分享一下)
而官方韌體後來更新的"遊戲模式",是要到選單內的系統設定去切換,不在影像設定裡面。

2010.10.26更新
今天接360試了一下,發現色溫的模式與他的子項目設定(紅藍綠增豔、補償)也會隨著訊源的切換記憶起來,動態補償影像處理與遊戲模式才是所有訊源的共同設定....

開啟遊戲模式以後,動態補償影像處理、真實劇院模式、動態雜訊抑制、MPEG動態雜訊抑制這四項會反白關閉無法設定。

不知道有沒有幫助到你~

還有我現在對"真實劇院模式"的流暢、清晰、關閉三個選項,設定後看不出來有甚麼不一樣,知道的也可以分享一下嗎? 感謝~~
小弟也入手了E470VL-TW
剛剛發生了問題

本來用電腦HDMI 輸出到 電視的HDMI1 ... 正常顯示 ~
幾天後 ~ 就變成無法顯示了(無訊號) ~ 連同 HDMI2 也是無訊號 ~
但是 接到HDMI3 可以正常顯示的~

請問 這樣的問題 是該報修 還是換貨呢 ?!~
使用期間大約兩週而已 ~

didy24 wrote:
小弟也入手了E470...(恕刪)


請問有使用其他訊源交叉測試嗎?

會不會是電腦有問題?

或是端子沒插好?
請問有人電視開機後

前幾分鐘 電視畫面會出現黑屏嗎(突然黑一下)

目前收視訊號是 有線電視的數位版(由STB出來的訊號)


另外 利用子母畫面看 cable 和 由色差進來的訊號比較

很明顯 YPbPr 的畫面就是比較慢

這應該就是 Input Lag了吧?
飛羽虹晨 wrote:
請問有人電視開機後前...(恕刪)

來源是兩個不同的視訊盒吧! 訊號處理的速度不同是合理的~

Input Lag 通常指的是電視內部處理上的延遲
60Hz 通常感覺不出來, 只有傳輸上的延遲, 沒有運算的部分
120Hz 運算產生新畫面時的延遲, 比較明顯
didy24 wrote:
本來用電腦HDMI 輸出到 電視的HDMI1 ... 正常顯示 ~
幾天後 ~ 就變成無法顯示了(無訊號) ~ 連同 HDMI2 也是無訊號 ~
但是 接到HDMI3 可以正常顯示的~

自已回答~

PC主機板是 GIGA MA78GM-S2H rev1.0
CPU 5200+ ... 內顯
跑起藍光檔案超級慢

昨天升級為 amd x3 445 + HD5750 512MB...
再接上HDMI 1 就能正常顯示了~
而且也能捉到電視的正確型號(原本不行)
看起電影也順多了..................





可是我買的lg 42吋的面版就是 made in korea的喔
請問有人韌體版本1008的嗎?
用USB撥放影片AVI格式 沒有字幕出現
在PC撥放就沒問題
字幕檔為SRT 檔案名稱也都相同阿
編碼用繁體中文或UTF-8 還是不出來給我看一下

2頁 (共7頁) » 分享到

前往



廣告