前往內容


(以解決)ATI使用HDMI解析度所產生的黑框,無法全螢幕顯示

之前爬過文有很多人都反應使用HDMI後會造成畫面左右會有黑框
無法完整的顯示全螢幕,沒想到自己也遇到相同問題
顯卡是PowerColorHD5850我知道須在CCC控制台中把縮放選項調整為『0』就可以顯示全螢幕
但是當我重開機後整個畫面都超出範圍了!再怎麼調整也是一樣重開機後還是一樣的情形
去電PowerColor技術客服後他只回應我,僅有可能是我HDMI線材問題,或者是ATI驅動及LCD韌體
但我ATI驅動已經是最新版CCC也是9.11版了,本來想去電給acer詢問此事,但我想可能也是踢皮球的份
不過我再怎麼看都覺得是ATI晶片商驅動問題,我知道N社的顯卡也會有相同問題,但不知道N社的設定能不能
調整好,這點就不清楚了,是否有網友跟我有相同的問題而且又成功排除了呢?
 
真是搞不懂既然HDMI顯示有這問題哪為何LCD及顯卡還要有這些介面,有這些介面就算了就連顯卡晶片商
LCD製造商都無法解決這難題,HDMI是好看的嗎?
-------------------------------------------------------------------------------------------------------------
 
早上又發了一封Mail給PowerColor希望他們能自覺一點拿出解決辦法來,最好是親自要求ATI修正Bug

應觀眾要求小弟立即PO圖上來,,拍的不是很好看~有傷到眼睛的麻煩見諒了
 
這就是調整後重新開機,超出範圍按這裡檢視圖片
 
至於這兩張圖就是我有去設定的地方,其他的設定我就沒有去碰了所以其他設定我就沒PO了 
按這裡檢視圖片
 
按這裡檢視圖片
---------------------------------------------------------------------------------------------------
很感謝neitia大大的提醒
 
原來是像素格式的問題,原本預設直是『YCbCr 4:4:4像素格式』把它改成
『RGB 4:4:4像素格式PC標準(全RGB)』重開機後就正常了也不會超出範圍


按這裡檢視圖片
我也遇到跟你差不多的問題

HDMI應該是一個標準平台才對怎麼這麼多問題

之前我也是使用ATI 4870用HDMI接的VIZIO的LCD

進WINDOW之前的跑馬燈顏色怪異進入WINDOW後顏色正常

但是只要一播放影音聲音就會破音

但是借了我朋友的HDMI的BENQ螢幕測試完全沒有問題

聲音輸出也正常所以我把VIZIO的電視退貨了

改買VT2430試看看因為有了前一次經驗所以我還是網購

有七天測試期不爽就在退掉就好

目前我認為我的問題應該是在LCD的問題比較大

顯卡跟驅動暫時沒有什麼大問題發生

我適用ATI的9.11版本的驅動程式

HDMI線材也更換過還是一樣有問題

跟你分享一下我的經驗
Glashutte Original wrote:
我也遇到跟你差不多的...(恕刪)

只是..我現在面臨的並不是HDMI音效問題
而是無法正常的顯示全螢幕
我個人覺得這根本就是ATI的問題, 不信去弄一張有HDMI輸出的NV卡來, 保證什麼問題都沒有!!
最莫名其妙就是那個HDMI縮放的預設值...我家的HTPC第一次開機我還以為我電視壞掉....
如果要問我這是電視(Sharp)或是顯示晶片(ATI)兩者誰的問題, 我會選ATI....

更慘的是這還不是只有我一個人遇到這問題, 光是在M01我就忘了回過幾次關於ATI的HDMI縮放
預設值的問題. 用google找, 國外也不少人遇到這個問題. 難道ATI的RD都是用有HDMI輸入的
CRT嗎?!! (那個縮放值是給會過度掃瞄的CRT用的)
與失敗為伍者,天天靠盃都是別人的錯。 與成功為伍者,天天跟失敗切磋直到不再出錯。
mrq7061 wrote:
只是..我現在面臨的並不是HDMI音效問題
而是無法正常的顯示全螢幕


想請問一下, 是縮放值調完(變成0)再重開又跑回去原來的設定值?
還是重開機後, CCC的設定值沒跑掉但是螢幕又回到沒調的狀態?
與失敗為伍者,天天靠盃都是別人的錯。 與成功為伍者,天天跟失敗切磋直到不再出錯。
bluesystem wrote:
想請問一下, 是縮放...(恕刪)

我很想要去電ATI但台灣似乎沒有客服據點,小弟英文非常菜不然我倒是願意撥打國際電話跨海申訴,
 
問題是這樣的..初次開機時畫面無法全螢幕顯示左右兩邊都有黑框,於是我自行研究了CCC控制台
裡面有一個縮放調整我把他調到最底就是『0』,很高興心想終於解決了因為我玩電腦玩哪麼久有一個習慣
每當我弄好一樣設定我都會有習慣性的重新啟動電腦,結果重新開機後整個畫面都超出範圍了完全看不到
Desktop上的Icon以及底下的工作列完全都超出範圍,這根本就是ATI驅動問題麻
mrq7061 wrote:
之前爬過文有很多人都...(恕刪)

我之前也有遇到過相同的問題,結果將頻率從原本的60HZ調整為50HZ就可以正常顯示了
Mini-z家族 http://club.pchome.com.tw/urs/club_index.html?club_e_name=kyosho_mini_z
anime_zone wrote:
我之前也有遇到過相同...(恕刪)

恩~~非常謝謝你的回答
我回去後再試試看~如果可以的話先跟你說聲感謝
mrq7061 wrote:
恩~~非常謝謝你的回...(恕刪)


這已經是A卡N卡的通病了,接DVI or HDMI都會出現這種鬼事,尤其是16:9的螢幕。

明明就是電腦螢幕,驅動判斷成HDTV,HDTV的解決辦法就是用overscan來達到視覺上滿版。

http://www.mobile01.com/topicdetail.php?f=298&t=1171603
http://qhuahong.blogspot.com/
mrq7061 wrote:
之前爬過文有很多人都...(恕刪)


應該是ATI的問題...
ATI的問題真的很多耶....唉~~~
我家裡也是.. ATI 4850 有黑邊....
NVIDIA 8600GT 9800GT 都沒問題

1頁 (共13頁) » 分享到

前往



廣告
廣告