前往內容


影片跑不動,是我的配備問題嗎= =?

小弟我的電腦配備
CPU AM3 Athlon II X4 630
MB M4A785TD-V EVO
RAM 創建 DDR3 2G/1333

經過多次test後發現都是,FLAC音頻的會出現【問題】了。(AC3的不會= =)
可是聲音播放得很順,但是影像類似像每秒慢0.XXX吧?!
播放個10秒就知道影像、聲音差很遠了= =|||
不知道大大們有沒有辦法幫我解決阿= =?


以下是以小的1080p檔案格式範例
I:\動畫\Gundma00\[Shftp&CASO][Mobile_Suit_Gundam_00][02][BDRIP][1920x1080][x264_FLAC][5F54C870].mkv
General
Complete name : I:\動畫\Gundma00\[Shftp&CASO][Mobile_Suit_Gundam_00][02][BDRIP][1920x1080][x264_FLAC][5F54C870].mkv
Format : Matroska
File size : 738 MiB
Duration : 23mn 50s
Overall bit rate : 4328 Kbps
Encoded date : UTC 2009-11-20 16:52:51
Writing application : mkvmerge v2.9.7 ('Tenderness') built on Jul 1 2009 18:43:35
Writing library : libebml v0.7.7 + libmatroska v0.8.1
Video #1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Yes
Format settings, ReFrames : 3 frames
Codec ID : V_MPEG4/ISO/AVC
Duration : 23mn 48s
Width : 1920 pixels
Height : 1080 pixels
Display aspect ratio : 16/9
Frame rate : 23.976 fps
Colorimetry : 4:2:0
Scan type : Progressive
Title : VIDEO_JP
Writing library : x264 core 60
Encoding settings : cabac=1 / ref=3 / deblock=1:0:0 / analyse=0x3:0x113 / me=umh / subme=5 / psy_rd=0.000000 / brdo=0 / mixed_ref=1 / me_range=12 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=0 / threads=3 / nr=0 / decimate=1 / mbaff=0 / bframes=3 / b_pyramid=0 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / bime=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) / rc=crf / crf=18.0 / rceq='blurCplx^(1-qComp)' / qcomp=1.00 / qpmin=10 / qpmax=51 / qpstep=4 / vbv_maxrate=25000 / vbv_bufsize=9000 / ip_ratio=1.40 / pb_ratio=1.30 / aq=2:1.00
Language : Japanese
Audio #2
Format : A_FLAC
Codec ID : A_FLAC
Duration : 23mn 50s
Channel(s) : 2 channels
Sampling rate : 48.0 KHz
Resolution : 16 bits
Title : AUDIO_JP
Language : Japanese
不可能 雙核跑遍所有 bdmv了

正常流量的片子

4核跑不動 硬體和軟體問題
大大那請問一下歐,
那您覺得我可能是哪邊有問題嗎?
因為真的是跑不順會LAG,類似影音不同步= =
我覺得是你的解碼器用錯了

小弟自己也有下載這BDrip的鋼彈00
但是如果沒有亂改Decoder應該是沒有問題....


或者是你中毒了......
按這裡檢視圖片
累積太多的Galgame玩不完啦~~~!
真的嗎?!
所以說我的電腦是4核心的,應該可以跑完全部的1080p的影片摟?!
darke0513 wrote:
真的嗎?!所以說我的...(恕刪)

1080p的CPU要求也沒有很高
4核絕對是跑的動的..

再一張~~~

按這裡檢視圖片
累積太多的Galgame玩不完啦~~~!
好吧那我去重新安裝一次KMP好了
看看可不可以跑比較順!
整個lag 不是h264解碼器沒作用 就音頻解碼器不相容

這片應該是 flac 問題 改成 ffdshow有機會就順了 , 如果是 mkv分離器 那就要改haali


如果是amd降頻問題跑不動 自行找方法 找個高流量 影片 指定 雙核心跑看看 2核會不會跑50%以上




蒼之無行 wrote:
整個lag 不是h...(恕刪)



指定 雙核心跑看看 那是啥阿= =|||
小弟我沒有研究電腦,不懂您再說啥阿= =|||

我只知道我播放影片不順而已,好難搞阿
darke0513 wrote:
指定 雙核心...(恕刪)


還是不知道的話...參考下列01版友的分享
http://www.mobile01.com/topicdetail.php?f=510&t=828117&p=1

我是AMD雙核/內建HD3200版子...1080P撥放非常順暢.





1頁 (共2頁) » 分享到

前往



廣告
廣告