主機板 - AHCI快速安裝免重灌!(only for XP) - 電腦

前往內容


AHCI快速安裝免重灌!(only for XP)

這幾天被AHCI搞到頭暈!測試的結果,果然是原廠的支援不夠!給的driver都不能用!
沒想到在網路上找到非常好用的方法!不用重灌也可以直接安裝AHCI的裝置!

我已經測試成功了!唉~早知道就先固狗,也不用死板的一直找BUG!

以下是那位大大的捷徑!請大家直接過去看吧!

http://www.hkepc.com/forum/viewthread.php?tid=1078733


我原PO的文,就不刪了!

主機板上AHCI已選擇!
SATA NATIVE MOVE 開和關都有試過!

在XP SP2開始安裝時,已經用F6安裝了兩種不同的DRIVER,
一個是主機板隨附的AHCI DRIVER(技嘉工程師建議),
另一個是從技嘉網站下載下來的(另一位技嘉工程師建議)!

但最終都還是再安裝XP的頁面,說找不到硬碟!

SATA 阜0,1, 2,4,5都有試過!無效!

但是只要ACPI關掉!安裝XP和執行各種軟體都是OK的!

這款主機板找不到相對的型號換BIOS,昨天在光華入手!
是P45 775的主機板!因為入手不久,如果不能解決AHCI的問題!

不知道能不能換或是請技嘉直接退款? 唉~測試兩天了~
我喜歡一個人,坐在海邊然後自言自語
augesth wrote:
主機板上AHCI已選...(恕刪)


先使用IDE模式安裝好XP後...進"裝置管理員"=>"IDE ATA/ATPI控制器"=>按右鍵更新驅動程式...

就選到你所下載的AHCI驅動的地方~看能不能安裝~若可以...重開機進BIOS將SATA的模式改成AHCI...

試試看吧...
就不知道為什麼一堆人安裝這個有問題。
我第一次裝的時候。一次就成功。

driver的問題,要先看清楚主機板上是哪一版的晶片,有6.7.8.9.10裝錯了當然不行。
看不懂TOP 5%說甚麼是理所當然的
AHCI是會增進windows開關機和執行效能
不過有些程式反而會效率低落
甚至進到一些遊戲時 會大lag (三不五時大頓一下)

我玩NBA 2k9 就遇到這種情形
所以現在轉回IDE mode了...
正常使用中
XD~

囧了~~本身也沒有測試過AHCI~

沒想到居然有這樣的問題!SATAII 不是也出來一段時間了!
怎麼還會有這樣的問題阿?XD
我喜歡一個人,坐在海邊然後自言自語
我自己就被P5QL-E的AHCI給搞到快發瘋

後來放棄了 還是乖乖IDE好了


而另一台有開AHCI
但是效果 我自己在實際使用上 還真是不太感受的出來太大差異說...
louare760 wrote:
我自己就被P5QL-...(恕刪)


小弟也是此塊版子的使用者,
AHCI一次安裝就成功無誤....
硬碟為WD 640GB AALS
不知louare760兄遇到怎樣的問題...
AHCI其實和IDE感覺不出差異
反而用了AHCI一直出現小問題,煩死了
下次還是乖乖換回IDE了
clemens2pcf wrote:
小弟也是此塊版子的使...(恕刪)


其實我原本是把從Intel下載的AHCI用nLite整合在XP裡
但是就是都不成功...
後來去爬文,才"聽說" 要用從Asus下載的才可以...

不過後來太懶惰 也懶得再整合了...

---

後來有再試試灌完XP後 再更新AHCI驅動 + 去BIOS調的方法

但更新完後 就整個驅動重新掃描 所以不斷跳出要我重新安裝的視窗來...

後來想一想 如果每次重灌都要這樣搞 我一定會瘋掉!

所以後來就很沒用的放棄了...

---

其實還有考量到一個問題:

如果哪天是別人幫忙灌XP 且是沒有整合AHCI的XP
那到時候一定會陷入無限重開的境界... ((BIOS沒改的話
所以有點為了以防萬一 還是算了!
Sonaten wrote:
甚至進到一些遊戲時 會大lag (三不五時大頓一下)
...(恕刪)


同感

明明已經是很順了,規格也夠了。
所以八、九成是硬碟的原故了,幸好我不是「三不五時」,不過也沒好太多。
ssd目前問題也不少,組raid…(硬碟又更多了…散熱與噪音又要考慮過…)

穩定的ssd我還在等著你啊。

1頁 (共1頁) » 分享到

前往



廣告