前往內容


ZyXEL P880 設定網路伺服器的問題[已解決]

10M辦了5年以上了
今天終於換成50M
這台P880本身就有無線分享器的功能,GOOD!

但是想請教各位大大的是關於port forwarding該如何設定
我有設定成固定ip(帳號@ip.hinet.net)


↓在這邊我要設定的是連到192.168.1.2的機器當作web伺服器(設定過80、222、8080等)
↓但是設定完之後,輸入固定外連ip連線,他會連回p880裡,
↓而不是依我的希望連到192.168.1.2的網頁伺服器(我用XAMPP架的,在520GU上設定OK!)


↓如果輸入http://固定外連ip/指定網站別名Alias
↓會跑出這個東西來



另外我也爬文了關於p874的機器
p880似乎沒有port forwarding作用中的畫面?

煩請各位大大解答,謝謝!(或者建議一下我要去哪個地方問會更好得到答案?)

不然又要多裝回520GU了~
--------------------------------------------------------
8/28新增以下是我所設定的部分
1.


2.這邊只有設定帳號密碼,接下來兩頁就NEXT、NEXT


5.另外win7的區域網路設定是192.168.1.123


Xampp中的httpd.conf設定:
Listen 8888
ServerName localhost:8888

6.得到失敗OTZ


|-------9/1解決,感謝各位在p880資料這麼少的時候提供分享----
jcbro:
我也遇到這問題, 原來是設定port forwarding時, User interface要改成ppoe/ppp0.3那個才行, port 80可以設定無誤, P880會自動跳8080, 但是區網用廣域網址上不了, 從外部網路連是ok的喔~

leukiding:
中華電信目前所知的數據機..都沒有支援NAT loopback
所以在內部沒辦法用wan ip或網址連自己內部..

重點心得
1.port forwarding可以設定成80

2.此時外部連入的時候,則輸入
http://固定IP/網站別名

3.注意防火牆是否有封鎖
用DMZ試試看,
雖然我沒架過伺服器,
但以前我用P2P時都是用DMZ來指向,
就不需要開PORT~
你的內外port怎會是222?
自己手動改的?還是自動就這樣?

web server預設應該是80 port
你把內外開始結束port都改成80後試試?
感謝兩位回覆~

1.
DMZ設定過了,一樣會連p880裡(如:一開始跳出問我要不要登入p880的設定畫面)


2.
222是我自己設定的

是因為80是設定沒用才使用的

不過結果都是不行

由於Zyxel P880的Web UI設定介面已經預設使用port 80,如果要讓外部網路連入你的web server,你的web server應該要將TCP/UDP 通訊埠改指定為其他埠號,如8080、222,例如像用雷電HTTPD Web Server伺服器軟體架設,就要在安裝時在網站伺服器IP、埠號的設定項目,先將伺服器IP指定為192.168.1.2、埠號指定為8080,再到Zyxel P880設定介面下的Port Forwarding下設定。
你是不是用user/user進去設定?

根據以往經驗,合勤的數據機告訴我們這樣設定可能無效??

請換另外一組帳密進入設定
notebook18k wrote:
由於Zyxel P8...(恕刪)


感謝給我靈感,學到更改網站伺服器埠號的設定,但是原問題依然尚未解決!

93123211 wrote:
你是不是用user/...(恕刪)


我有cht進工程模式了~

而且現在發現不只port forwarding設定的問題

連DMZ都完全不行!!

謝謝您的回覆~
mushishi wrote:
感謝給我靈感,學到更...(恕刪)


關閉acesse control內的WAN或lan的HTTP交叉試看看

93123211 wrote:
關閉acesse c...(恕刪)


這個沒辦法達成耶~

我是在想說Advanced Setup中的WAN或LAN的部分是不是有要設定的?
(試著點了很多,但也不知道有沒有要複合設定的)

謝謝~
mushishi wrote:
而且現在發現不只port forwarding設定的問題

連DMZ都完全不行!! ...(恕刪)


你有同時開啟port forwarding和DMZ??

如果有...要關閉其中一個..

還有像notebook18k大說的..要把數據機由外部設定的功能關閉..

另...

你port改222

那開網頁時是開http://xxx.xxx.xxx.xx:222 這樣嗎??
這樣也會開到數據機登入畫面?
還是你沒加port...直接開http://xxx.xxx.xxx.xx 這樣?

1頁 (共3頁) » 分享到

前往



廣告
廣告