Mikrotik RouterBoard RB 450G


RB450G


[1.0]簡易開箱:

剛拿到家小心翼翼的打開箱子看一下收到的配件.


仔細的看基本硬體結構,殼外外留了一個RS-232Port

[2.0]登入(Port2)
2.1winbox登入
a.
網路卡設定成DHCP或是固定IP

b.
開啟Winbox,帳號admin,密碼預設是空白
ip可以選192.168.88.1或是Mac

2.2登入後介面

連結數4萬,絕對不是4千普通分享器

(這張是IE登入)

[3.0]亂刪設定檔測試rest功能
(1)拔掉電源(2)按著reset(3)插上電源 (4)10秒後放開


亂刪 -介面的網卡實體設定結果Port2無法運作

按著Reset後,插上電源

筆者的rest燈號沒有閃爍,只有持續亮燈
後來等的不耐煩,重開機後插上Port3竟然能登入Q_Q

[4.0]更新Router OS
a.http://www.mikrotik.com/download.html (2011/05/27是下載5.4版)
b.將routeros-mipsbe-5.4 直接拖曳到Winbox裡面,不需要安裝
c.直接選擇系統中的 reboot,等待5分鐘後會自己重開機,並更新完畢

[5.0]全速損益比較
a(全速測試,點選放大檢視)沒RB450前-



b(全速測試,點選放大檢視)裝RB450後-

衰減稍微看的出來


[6.0]Simple整體網路線速
給予整條網路線速(整條網路裝RB450G是15M/20M以上,在此故意設10M/10M)


注意Advance是改成 default




[7.0]個別電腦限速
增加個別電腦限速原則設置:

a.單台PC使用時結果:


b.三台PC使用時設置:

(Html下載機)

(BT迅雷下載機)

(測試端)
測試結果:


[8.0]Netcut(剪刀手)測試
[9.0]區網內部攻擊.Netscan




















//////////////////////////////以下補充//////////////////////////////
[SET0]規格與售價
個人觀察售價心得

[SET1]登入網際網路
SET1.1 登入PPPOE網路

SET1.2 登入DHCP網路
開啟DHCP Clint
檢查Route是否有 0.0.0.0/24預設匝道,出口為Port 1
ping yahoo,若有錯誤ping 168.95.1.1


SET1.3 固定IP
給予Port 1固定IP,(IP/network)列的網域都要打
加入預設DNS
加入本機gateway
ping yahoo,若有錯誤ping 168.95.1.1


[SET2] 分享網路
SET2.1 switch
何謂switch引用清大說明hub/L2 switch/L3 switch
a.那些型號有switch晶片支援/支援度,感謝網友提供設定
(根據450G的CPU-AR1716晶片PDF說明可以知道,晶片出口端有兩個RGMII interface出口,其中一個連接到switch 晶,另一根預設為Port 1,有錯誤請指正)


SET2.2 橋接(避免使用,會吃CPU)
何謂橋接?
a.新增橋接器
b.給予網卡橋接器,一個網卡只能唯一橋接器

SET2.3 DHCP_Service
a.給予網卡IP,作為dhcp_service
b.設定要給的IP範圍,扣除掉DHCP_Service
c.DHCP_Service服務本體,看是要直接作用在網卡還是橋接器

SET2.4 NAT
a.檢查routes預設gateway為 0.0.0.0/0
b.新增防火牆規則,不分來源皆masquerade出去
c.檢查Windows端預設匝道

[SET3] 安全性
既然連上網路了,我們來看一下RB450G主機本體安全性

a.開箱不到24小時,就有人用軟體掃我IP...
b.關閉ssh服務,可從GUI介面關閉或終端機介面
c.其他服務說明
*或是可以參考防火牆規則,服務只對內部IP
更多有關於RouterOS防火牆
[SET4] 基礎限速
SET4.1Simple queue設定
更多PCQ
[SET5] Lay7特徵分析
[SET6] script套用
更多script腳本
[RMA]除錯
RMA.1壞軌
Router OS Wiki : bad block
壞軌討論

RMA.2 RouterBoard終端機Ping不到Yahoo.com.tw ,但Ping的到外部
檢查DNS設定

RMA.3 RouterBoard終端機Ping不到 168.95.1.1
檢查ip_address設定

RMA.4 RouterBoard終端機Ping到到Yahoo.com.tw ,但電腦Ping的不到外部
檢查NAT設定,或是Route規則

RMA.5 整台掛了!
嘗試rest,或請洽系統管理員....



2011-05-28 0:27 #1
你的PC是接哪個Port? 1,2,3,4,5?

我是按照外盒與說明接到Port1 ,,,結果無法抓取92.168.88.x 的Ip位置...

原來要接到port 2~5隨便一個 Port才可以...
0.2% Bad Blocks?

kingofsdtw wrote:
[0.0]規格與售價...(恕刪)
XD~

竟然有壞軌

這...我現在才發現

感謝大大~

不過小小壞軌 還好是正常的...xd

kingofsdtw wrote:
XD~竟然有壞軌這....(恕刪)

RB450G系列每台都會有少許的 Bad Blocks,這是正常的且並不會影響系統運作.
kingofsdtw wrote:
何謂橋接?
a.新增橋接器b.給予網卡橋接器,一個網卡只能唯一橋接器...(恕刪)


好心提醒一下

不要用橋接(Bridge),因為會佔用系統資源(CPU)

橋接(Bridge)≠交換(Switch),橋接(Bridge)≈集線器(Hub)
重複一次
橋接(Bridge)和集線器(Hub)功能一樣,但是他們並不是交換器(Switch),現在已經沒有集線器了(Hub)

假如不知道怎麼改的話,去Interfaces,到其中一個介面去,找Master Port,只要設定主要的通口就好了

Master Port一定要有IP,其餘的Slave Port就不需要了,設定成功,你會看到你的Slave Port多一個S在狀態欄

還不懂的話,請參考
http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features
哦哦,根據這篇文章是不是要將
1. /interface ethernet switch set switch1 switch-all-ports=no
2. 以 ether2 or 其它port 為master ,ether3 ~ 5 為slave
3. 關閉 bridge ports ether2 ~5

以上這樣子嗎?

etoanik wrote:
1. /interface ethernet switch set switch1 switch-all-ports=no
2. 以 ether2 or 其它port 為master ,ether3 ~ 5 為slave
3. 關閉 bridge ports ether2 ~5 ...(恕刪)



1. 我不是很清楚,因為我沒用原廠設定,我是完全手動設定,看看妳的設定是不是交換所有的通口(Switch all ports),是的話,就刪掉或取消囉

2. 假如ether1是WAN而ether2是LAN的話,如果需要用其他的通口,就只需要在其餘的通口設定ether2為master

3. bridge要不要關都可以啦,我個人是會直接刪掉,反正以後用不到,我也頂多會bridge wireless而已
目前也出現狀況

(1) /interface ethernet switch set switch1 switch-all-ports=no
(2) /interface ethernet set ether4,ether5 master-port=ether3
(3) /interface ethernet print
結果:
https://picasaweb.google.com/lh/photo/Q3NiV0qUMQwzi2O5753tEg?feat=directlink

可以從圖中看到
(1)終端機中switch規則還是有eth2
: 看來要把整個swith1刪除

(2)gui中有個switch1 cpu
:猜測switch1開啟後本來就有個CPU
:猜克或許是vlan層級高於switch?

因為根據http://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features中
沒提到要刪除規則,我目前也沒試出來如何整條刪除switch1指令,

文中也沒提到switch1 cpu

kingofsdtw wrote:
(1)終端機中switch規則還是有eth2
: 看來要把整個swith1刪除

(2)gui中有個switch1 cpu
:猜測switch1開啟後本來就有個CPU
:猜克或許是vlan層級高於switch?...(恕刪)


囧,基本上,在Switch底下不用設定什麼,只要確定Host底下是空的,就是沒有預設

Swtich只是讓你知道有幾個交換晶片,Port只是讓你知道哪些Port是屬於哪個Swtich Chip,這些都是硬體方面
評分
複製連結