[研究所] MikroTik RouterOS 學習 (持續更新)

chrisintaipei wrote:
請教各位,以下要怎弄...(恕刪)

您顧慮太多反而忘了這種問題很好解決

假如上海路由器的PPTP定為 172.16.2.0/24
在上海路由器設定:
/ip firewall filter add action=drop chain=forward \
src-address=172.16.2.0/24 dst-address=192.168.0.0/24

用firewall filter就搞定了.
最近在玩hotspot...


但有個問題

該怎麼設定讓 LAN1-3接有線網路不需要驗證

而LAN4接出來的設備才需要驗證呢...

貓老闆

gfx wrote:
您顧慮太多反而忘了這種問題很好解決


haha 所以才會再弄下去之前先問下 :P

晚點來弄,謝謝你~

kahnmao wrote:
最近在玩hotspo...(恕刪)
上網看到的hostsport範例幾乎是將主機區網設定成兩個網段.

不用認證的是自用的網段;
而設定hotsport則是用在訪客,也因是個別獨立的網段,才不會讓訪客連到私人區網.

gfx wrote:
上網看到的hosts...(恕刪)


了解 我再試試看分兩個網段試試
貓老闆
剛才登入固定制的網管頁面才發現去年10月申請的IPv6已經發下來了


照著中華電信給的資訊設定後路由都顯示reachable
但DHCPv6好像沒發揮作用,路由器沒有配IPv6給電腦



/ipv6 dhcp-server
add address-pool="IPv6 Pool" disabled=no interface=LAN name="DHCPv6 Server"

/ipv6 pool
add name="IPv6 Pool" prefix=2001:****:116::/56 prefix-length=64
# 路由器 LAN Port IPv6網段

/ipv6 address
add address=2001:****:116:ff00::1 interface=WAN
# WAN address=路由器 WAN Port IPv6位置,Advertise=no
add address=2001:****:116::1 interface=LAN
# LAN address=路由器 LAN Port IPv6網段、最後面指定為1,Advertise=yes

/ipv6 firewall mangle
add action=change-mss chain=forward new-mss=clamp-to-pmtu passthrough=no \
protocol=tcp tcp-flags=syn
# 之前IPv4就存在的Change MSS規則

/ipv6 nd
set [ find default=yes ] advertise-dns=yes disabled=no other-configuration=\
yes
# 有額外勾選 Advertise DNS 和 Other Configuration

/ipv6 route
add disabled=yes distance=1 gateway=2001:****:116:ff00::ffff
# gateway=路由器 WAN Port IPv6預設閘道

gfx wrote:
試試看:http:/...(恕刪)


還是一樣失敗,照著上面的做把DHCPv6關閉只使用ND
LAN內的電腦還是一樣拿不到IPv6

可否請kclonline大貼出詳細的設定檔command
只有一張圖真的很難看出來

若IP不方便公布也可私下PM設定給我,電腦成功拿到IP之後我會發一篇比較詳細的教學



明碼設定檔匯出指令:
/ipv6 export file=ipv6-setup
按照我之前蠢到爆的中華浮動制申請IPv6的經驗......
數據機重開RB450G就抓得到IPv6......
真的就是這樣設定xD

只是抹去每個人IPV6的不同,應該很好識別。

只是個人覺得IPV6有大環境上的問題,所以後來沒有使用。

所以,無法導出設定參數給您

設定步驟很簡單:

1.IPV6位置
2.路由
3.DNS補上IPV6的
->測試IPV6的GATEWAY或者DNS是否導通。

註:
有時候設定完,發現沒通,華電數據機重開,應該就會通了。

eavictor wrote:
還是一樣失敗,照著上...(恕刪)
關閉廣告

今日熱門文章 網友點擊推薦!

文章分享
評分
複製連結
請輸入您要前往的頁數(1 ~ 800)