Acer - Acer 5755G 突然連線不上原設定的無線AP - 筆電

前往內容


Acer 5755G 突然連線不上原設定的無線AP

各位電腦達人們
小妹筆電是在8/1電腦展購買的Acer 5755G
WIN7作業

原本無線網路都已經設定完成,使用也都很順利
今天早上使用網頁時,打開幾個IE視窗看拍賣、FB、奇摩信箱都還是正常的
後來突然電腦下方出現McAfee防火牆的視窗:
詢問我有某程式需要在我電腦上網路存取(大約是這樣的字語),允許或不允許?

由於我不知道它指的程式是什麼
所以我也沒按允許或不允許
而直接點選剛剛瀏覽的網頁頁面
沒想到那個提示窗就不見了
而我的網路也跟著斷線了

我這才發現,我電腦右下角的無線符號出現了黃色三角形驚嘆號
點選進去,它顯示我連線的那個無線是有限存取
上方原本該是一棟房屋圖案的家用網路也變成公園椅圖案的公用網路
後來亂試很多方法後,無線帳號旁邊的字終於是顯示已經連線
但最上面仍是顯示一個公園椅的圖片,旁邊黑色字體寫著:無法辨識的網路(下排寫:無網際網路存取)
重要的是~我還是無法連線上網!

(如圖示)



看網路和共用中心
它顯示電腦到AP是可連線的(偶爾又出現黃色三角形驚嘆號)
但AP裝置到網際網路卻怎樣都連不上

而且先前已設定好我的這個無線AP是家用網路的
它現在卻因為抓不到它,而顯示出公用網路(而且也更改不了)

我也試過恢復到昨晚的電腦設定
結果重開機後
無線依然這樣

目前我是用家中另一台Acer5738G上網
這台連線是正常的

我比較兩台的帳號IP位子也顯示一樣
線上抓了很多知識+和其他網友類似問題的回覆
但不是沒效果,就是寫的太繁複,看的眼睛轉圈之外,根本不知該怎麼做

求各位達人,是否可以提供淺顯易懂的步驟教教不懂電腦的小妹我?

感恩~(跪拜)



zugg wrote:
各位電腦達人們 小妹...(恕刪)


把驅動刪除~重新安裝看看~~~

不然最簡單的就是還原......
zugg wrote:
各位電腦達人們 小妹...(恕刪)



感謝這位大大
回覆的果然很淺顯易懂...=_=~

但請問驅動是指網路卡的部分嗎?還是哪部份?
怎麼移除?重裝?

請原諒我是完全不懂的狀態...>_<|||

PS.因為還原原廠設定的話,所有的資料和應用程式都要重新安裝
一想就手軟,我想這會是逼不得已的最後一步吧

謝謝~~
到網路和共用中心
介面卡變更設定
把無線連線那個profile刪掉
重新再抓一次無線網路就好了

PS: 鍵盤上有個Print Screen的鍵可以把畫面上的圖抓下來(複製)
妳可以貼到小畫家裡存檔
不用拿手機拍這麼不清楚的圖了

zugg wrote:
各位電腦達人們 小妹...(恕刪)
zugg wrote:
我比較兩台的帳號IP位子也顯示一樣
線上抓了很多知識+和其他網友類似問題的回覆
但不是沒效果,就是寫的太繁複,看的眼睛轉圈之外,根本不知該怎麼做...(恕刪)


真正有效的方法通常都不是幾個字說得清楚的,要是看了會覺得頭暈,建議妳直接送修或是祈禱,等我聽到妳的祈禱,我可以考慮幫妳處理。

zugg wrote:
各位電腦達人們 小妹...(恕刪)


首先,謝謝各位大大的提議

介面卡設定無法點選更改(我試了很多次)

打去客服電話詢問,叫我把無線先改成沒密碼(沒用!)
第二通去,叫我刪網卡驅動,再重新去宏碁網站下載安裝(我不懂,他也不電話指導怎麼做,我就不敢自己動)

最後抱去送修中心,
我問那櫃檯先生:網路卡驅動刪除後重裝可以嗎?
那先生說:因為可以搜尋到無線,前端也能連線,卻後端無法上網
所以應該不是網卡驅動問題,就算重裝也沒有辦法
由於過下午五點,快修服務的時間已過,
所以他建議:「恢復原廠設定」,若恢復後再沒用,明天過去拿去快修看看

所以呢!繞了一大圈之後,我還是得把辛苦存入的資料備份出來

好消息是,使用「恢復原廠設定」後,我的無線上網真的沒事了...=_=

以上囉嗦一堆,請勿見怪,只是想提供後來人若有我這樣的情況(指:突然前端OK,後端無法連上網)
看我找答案找得那麼累,
或許他會先想開一點,先恢復原廠設定試試看,說不定會比較快解決問題


PS.VIPHOME 大大
您說的那個截取畫面的按鍵,我有印象
經您一說,我才發現它在5755G的按鍵名稱是"PrtSc SysRq"
我一直忘記有這功能的存在
謝謝大大提醒~

奇怪!我的5750G + win7 也遇到類似狀況。

突然無法連上網路,ADSL不行、學校有線網路也失靈、無線也沒法度,可是我家中的另一部XP系統的NB

卻可以在家透過ADSL上網.....試過重新安裝驅動程式還是不行,最後只送修,結果工程師試了一下,硬體

沒問題,建議我還原.....還好還原之後就OK了。我才買不到一個月。
zugg wrote:
各位電腦達人們 小妹...(恕刪)
Harold
真是謝謝9樓的大大~
我的4750今天也發生這情形,想說明天要去一趟ACER了!
還好有來01看一看,皇天不負苦心人呀~
依照9樓大大的方法,將她恢復成預設值,果然可以上網了~
ACER真的要把這一篇解決方法放在官網的Q&A才對。
來去官網留言一下好了
再次謝謝9樓大大~~

1頁 (共2頁)

前往




此文章的引用連結