大陸炒股軟體同花順好用指標


神仙大趨勢
H1:EMA(CLOSE,6);
H2:EMA(神仙大趨勢H1,18);
H3:EMA(CLOSE,108),COLORYELLOW;
STICKLINE(神仙大趨勢H1>H2,神仙大趨勢H1,H2,1,1),COLORRED;
STICKLINE(神仙大趨勢H1<H2,神仙大趨勢H1,H2,1,1),COLORBLUE;

神仙抄底
VAR2:=TROUGHBARS(3,15,1)<10;
VAR3:=PEAKBARS(3,15,1)<10;
VAR4:=IF(VAR2=1,50,0);
VAR5:=IF(VAR3=1,50,0);
底部:=IF(VAR4=50,10,0);
多頭能量:0,COLORWHITE,LINETHICK2;
買入:IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;
買入延遲線:底部,LINETHICK1 ,COLOR00CCFF;

神仙建倉
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力進場:STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0),COLORRED;

神仙提款機
尖頂買入:ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG
(3,10),2),COLORRED,LINETHICK2;
尖頂賣出:ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>
REF(ZIG(3,10),2),COLORGREEN,LINETHICK2;
DRAWTEXT(尖頂買入=1,1,'入!'),COLORRED;
DRAWTEXT(尖頂賣出=1,1,'出!'),COLORGREEN;

最後一個是"神仙大趨勢買賣點1" 在指標平台里搜就會搜到, 上面的用搜得也會搜到

以上幾個配合使用這是我使用過最好的組合

台灣看股程式不知道能不能用

Anyway, 謝謝哥一聲就好, 有錢大家賺

感謝,我測試了一下,這樣準不準,給各位參考一下。

這是用奇狐勝券做出來的。


xj700t wrote:
感謝,我測試了一下,...(恕刪)


請教一下要如何讓同花順顯示台股資訊啊?選單翻了半天都沒看到相關設定的項目
我也有用同花順看陸股,但也找不到樓主的神先指標,要如何設定呢?
那個是十幾年前的大陸軟體飛狐交易師,用dde傳輸資料.
點左邊k線,在左下角有一個指標平台,去裡面找這幾個就好,其他有很多是爛東西

同花順看不了台股,但台股看股程式可以輸入上面的程式碼

這幾種指標要配合著一起使用先看大趨勢在看買賣點
這個能否弄到元大的越是贏來用啊?
jackchen wrote:
這個能否弄到元大的越是贏來用啊?

我是用 點精靈 原本就有的指標

0050


問題在於

棒棒 紅買綠賣,連線 紅燈停綠燈行 ... ?

問題不是這個,問題在於,執行「力」← 這句是罵我自己
行至水窮處,與人云亦云。〔薪水是零元,還活得下去〕。
再補一個最厲害的

神仙大趨勢買賣點

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*100,COLORWHITE;
G:MA(B,2),COLORYELLOW;
D:=CROSS(B,G)*1000,COLORRED;
W:=CROSS(G,B)*1000,COLORBLUE;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14;
DRAWTEXT(W=1000,B*1.05,『賣』),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,『買』),COLORR



wenpinl2003 wrote:
再補一個最厲害的神...(恕刪)


公式結尾有缺..... 少了 "ED;"

小惡魔市集

關閉廣告

今日熱門文章 網友點擊推薦!

文章分享
評分
複製連結