那些年我們一起開的搞笑地產公司 五都法拍屋 9月爆量-歪樓篇

C版於2020/02/17已定版安心使用.
/interface bridge
add fast-forward=no igmp-snooping=no name=bridge
/interface bridge port(除非當中繼或開VLAN及需連數據機則用.反之則建議停用.)
add bridge=bridge comment=defconf disabled=yes interface=ether1

add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf disabled=yes interface=wlan1
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=pppoe-out1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge \
network=192.168.88.0
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 \
gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes cache-max-ttl=0s servers=\
168.95.192.1,168.95.1.1
/ip firewall service-port
set ftp disabled=yes
set tftp disabled=yes
set irc disabled=yes
set h323 disabled=yes
set sip disabled=yes
set pptp disabled=yes
set udplite disabled=yes
set dccp disabled=yes
set sctp disabled=yes
/ip neighbor discovery-settings
set discover-interface-list=none
/ip settings
set rp-filter=no
set tcp-syncookies=no
ip cloud
set update-time=no
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox disabled=yes
set api-ssl disabled=yes
/system logging
add topics=wireless,debug
/system ntp client
set enabled=yes server-dns-names=\
0.pool.ntp.org,1.pool.ntp.org,2.pool.ntp.org,3.pool.ntp.org
/tool bandwidth-server
set enabled=no
/tool mac-server
set allowed-interface-list=none
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool mac-server ping
set enabled=no
/ip firewall address-list
add address=0.0.0.0/8 list=BOGONS
add address=10.0.0.0/8 list=BOGONS
add address=100.64.0.0/10 list=BOGONS
add address=127.0.0.0/8 list=BOGONS
add address=169.254.0.0/16 list=BOGONS
add address=172.16.0.0/12 list=BOGONS
add address=192.0.0.0/24 list=BOGONS
add address=192.0.2.0/24 list=BOGONS
add address=192.88.99.0/24 list=BOGONS
add address=192.168.0.0/16 list=BOGONS
add address=198.18.0.0/15 list=BOGONS
add address=198.51.100.0/24 list=BOGONS
add address=203.0.113.0/24 list=BOGONS
add address=224.0.0.0/3 list=BOGONS
/ip firewall nat
add action=masquerade chain=srcnat \
src-address=192.168.88.0/24 comment=\
"Masquerade for Local area Network"
add action=redirect chain=dstnat dst-port=53 \
protocol=tcp to-ports=53 comment=\
"Force Users to Router for DNS - TCP"
add action=redirect chain=dstnat dst-port=53 \
protocol=udp to-ports=53 comment=\
"Force Users to Router for DNS - UDP"
add action=redirect chain=dstnat comment=\
"Block DNS Hijacking for Local area Network" \
dst-address-type=!local dst-port=53 \
protocol=udp src-address-type=!local
/ip firewall filter
add action=drop chain=input comment="drop login brute forcers 1" dst-port=\
21,22,23,8291 protocol=tcp src-address-list=login_blacklist
add action=add-src-to-address-list address-list=login_blacklist \
address-list-timeout=1d chain=input comment="drop login brute forcers 2" \
connection-state=new dst-port=21,22,23,8291 protocol=tcp \
src-address-list=login_stage2
add action=add-src-to-address-list address-list=login_stage2 \
address-list-timeout=1m chain=input comment="drop login brute forcers 3" \
connection-state=new dst-port=21,22,23,8291 protocol=tcp \
src-address-list=login_stage1
add action=add-src-to-address-list address-list=login_stage1 \
address-list-timeout=1m chain=input comment="drop login brute forcers 4" \
connection-state=new dst-port=21,22,23,8291 protocol=tcp
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="Port scanners to list" \
protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" \
protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="SYN/FIN scan" protocol=tcp \
tcp-flags=fin,syn
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="SYN/RST scan" protocol=tcp \
tcp-flags=syn,rst
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" protocol=\
tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="ALL/ALL scan" protocol=tcp \
tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list="port scanners" \
address-list-timeout=2w chain=input comment="NMAP NULL scan" protocol=tcp \
tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=drop chain=input comment="Dropping port scanners(Input)" \
src-address-list="port scanners"
add action=drop chain=input comment="drop ssh brute forcers" dst-port=22 \
protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist \
address-list-timeout=1w3d chain=input connection-state=new dst-port=22 \
protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 \
address-list-timeout=1m chain=input connection-state=new dst-port=22 \
protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 \
address-list-timeout=1m chain=input connection-state=new dst-port=22 \
protocol=tcp
add action=drop chain=forward comment="Drop SSH Brute Downstream" \
dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add chain=input connection-state=established,related \
comment="Accept established and related packets"
add action=jump chain=input jump-target=icmp protocol=icmp \
comment="Jump for icmp input flow"
add chain=input src-address=192.168.88.0/24 \
comment="Accept all connections from local network"
add action=drop chain=input log=yes log-prefix="Drop All" \
comment="Drop Rule - Input Chain"
add action=jump chain=forward connection-state=new \
jump-target=detect-ddos comment="DDoS Detection and Blocking"
add action=return chain=detect-ddos dst-limit=\
32,32,src-and-dst-addresses/10s
add action=add-dst-to-address-list address-list=ddosed \
address-list-timeout=10m chain=detect-ddos
add action=add-src-to-address-list address-list=ddoser \
address-list-timeout=10m chain=detect-ddos
add chain=forward connection-state=established,related \
comment="Accept established and related packets"
add action=drop chain=forward connection-state=invalid \
comment="Drop invalid packets"
add action=drop chain=forward dst-address-list=BOGONS in-interface=\
bridge log=yes log-prefix=!BOGONS_from_LAN out-interface=!bridge \
comment="Drop tries to reach not BOGONS addresses from LAN"
add action=drop chain=forward connection-nat-state=!dstnat \
connection-state=new in-interface=pppoe-out1 log=yes log-prefix=!NAT \
comment="Drop incoming packets that are not NATted"
add action=drop chain=forward in-interface=pppoe-out1 log=yes \
log-prefix=!BOGONS src-address-list=BOGONS comment=\
"Drop incoming from internet which is not BOGONS IP"
add action=drop chain=forward in-interface=bridge log=yes \
log-prefix=LAN_!LAN src-address=!192.168.88.0/24 comment=\
"Drop packets from LAN that do not have LAN IP"
add action=jump chain=forward jump-target=icmp protocol=icmp \
comment="Jump for icmp forward flow"
add chain=icmp icmp-options=0:0 protocol=icmp \
comment="Echo Reply"
add chain=icmp icmp-options=3:0 protocol=icmp \
comment="Net Unreachable"
add chain=icmp icmp-options=3:1 protocol=icmp \
comment="Host Unreachable"
add chain=icmp icmp-options=3:4 protocol=icmp \
comment="Fragmentation Needed and DF set"
add chain=icmp icmp-options=4:0 protocol=icmp \
comment="Source Quench"
add chain=icmp icmp-options=8:0 protocol=icmp \
comment="Allow Echo Request"
add chain=icmp icmp-options=11:0 protocol=icmp \
comment="Allow Time Exceeded"
add chain=icmp icmp-options=12:0 protocol=icmp \
comment="Parameter Bad"
add action=drop chain=icmp log=yes \
log-prefix="Drop Other Types" comment="Deny Other Types"
add action=jump chain=output jump-target=icmp protocol=icmp \
comment="Jump for icmp output flow"
/ip route
add distance=1 routing-mark=ddoser-route-mark type=blackhole
add bgp-communities=666:666 distance=1 \
routing-mark=ddoser-route-mark dst-address=\
192.168.88.0/24 type=blackhole
/system scheduler
add comment="Check and set NTP servers" interval=6h name=SetNtpServers \
on-event="# SetNtpServers - Check and set NTP servers from NTP pool\\

# v1.2 Tested and Developed on ROS v5.7\\

#\\

# Change the following line as needed as progName should match script na\\
me \\

:local progName \\"SetNtpServers\";\

\

# Array of NTP pools to use (check www.pool.ntp.org) one or a maximum of\
\_two, a primary & secondary\

# Modify the following line and array variable based on your locale (def\
ault is north america).\

:local arrNtpSystems (\"taiwan.pool.ntp.org\", \"asia.pool.ntp.org\");\

# Alternatively the TW related pool below can be used. \

#:local arrNtpSystems (\"taiwan.pool.ntp.org\", \"asia.pool.ntp.org\");\

#\

# No modification is necessary beyond this line.\

:put \"\$progName: Running...\";\

:log info \"\$progName: Running...\";\

:set arrNtpSystems [ :toarray \$arrNtpSystems ];\

:if (( [ :len \$arrNtpSystems ] < 1 ) or ( [ :len \$arrNtpSystems ] > 2 \
)) do={ \

:put \"\$progName: ERROR NTP Systems array (\\\$arrNtpSystems) must \
be either one or two DNS names.\";\

:log info \"\$progName: ERROR NTP Systems array (\\\$arrNtpSystems) \
must be either one or two DNS names.\";\

} else={\

:local arrRosNtpSetting (\"primary-ntp\", \"secondary-ntp\");\

:local i 0;\

:foreach strNtpSystem in (\$arrNtpSystems) do={\

:local ipAddrNtpSystem [ :resolve \$strNtpSystem ];\

:local strRosNtpSetting [ :pick \$arrRosNtpSetting \$i ];\

:local strCurrentNtpIp [ /system ntp client get \$strRosNtpSetti\
ng ];\

:put \"\$progName: NTP server DNS name \$strNtpSystem resolves t\
o \$ipAddrNtpSystem.\";\

:log info \"\$progName: NTP server DNS name \$strNtpSystem resol\
ves to \$ipAddrNtpSystem.\";\

:put \"\$progName: Current \$strRosNtpSetting setting is \$strCu\
rrentNtpIp.\";\

:log info \"\$progName: Current \$strRosNtpSetting setting is \$\
strCurrentNtpIp.\";\

:if ( [ :toip \$ipAddrNtpSystem ] != [ :toip \$strCurrentNtpIp ]\
\_) do={\

:put \"\$progName: Changing \$strRosNtpSetting setting to \$\
ipAddrNtpSystem.\";\

:log info \"\$progName: Changing \$strRosNtpSetting setting \
to \$ipAddrNtpSystem.\";\

:local strCommand [ :parse \"/system ntp client set \$strRos\
NtpSetting=\\\"\$ipAddrNtpSystem\\\"\" ];\

\$strCommand;\

} else={\

:put \"\$progName: No changes were made for the \$strRosNtpS\
etting NTP setting.\";\

:log info \"\$progName: No changes were made for the \$strRo\
sNtpSetting NTP setting.\";\

}\

:set i (\$i + 1);\

}\

}\

:put \"\$progName: Done.\";\

:log info \"\$progName: Done.\";" policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
start-time=startup
/queue type
add kind=pcq name=PCQ_download pcq-classifier=dst-address
add kind=pcq name=PCQ_upload pcq-classifier=src-address
/queue tree
add burst-limit=100M burst-threshold=88M burst-time=5s max-limit=95M \
name=queue1 packet-mark=client_download parent=bridge queue=\
PCQ_download
add burst-limit=40M burst-threshold=20M burst-time=5s max-limit=38M \
name=queue2 packet-mark=client_upload parent=pppoe-out1 queue=\
PCQ_upload
/ip firewall mangle
add action=change-mss chain=forward comment="Change MSS" \
new-mss=clamp-to-pmtu passthrough=yes protocol=tcp tcp-flags=syn
add action=change-mss chain=output new-mss=clamp-to-pmtu \
passthrough=yes protocol=tcp tcp-flags=syn
add action=mark-packet chain=prerouting in-interface=bridge \
new-packet-mark=client_upload passthrough=yes
add action=mark-packet chain=prerouting in-interface=pppoe-out1 \
new-packet-mark=client_download passthrough=yes
add action=mark-routing chain=prerouting dst-address-list=ddosed \
new-routing-mark=ddoser-route-mark passthrough=no src-address-list=ddoser
add action=jump chain=prerouting connection-state=new dst-port=443 \
jump-target=tcp-services protocol=tcp
add action=jump chain=prerouting connection-state=new jump-target=\
tcp-services protocol=tcp
add action=jump chain=prerouting connection-state=new jump-target=\
udp-services protocol=udp
add action=jump chain=prerouting connection-state=new jump-target=\
other-services
add action=mark-connection chain=tcp-services dst-port=20-21 \
new-connection-mark=ftp passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=22 \
new-connection-mark=ssh passthrough=no protocol=tcp src-port=513-65535
add action=mark-connection chain=tcp-services dst-port=23 \
new-connection-mark=telnet passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=25 \
new-connection-mark=smtp passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=53 \
new-connection-mark=dns passthrough=no protocol=tcp src-port=53
add action=mark-connection chain=tcp-services dst-port=53 \
new-connection-mark=dns passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=80 \
new-connection-mark=http passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=110 \
new-connection-mark=pop3 passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=113 \
new-connection-mark=auth passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=119 \
new-connection-mark=nntp passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=137-139 \
new-connection-mark=netbios passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=143 \
new-connection-mark=imap passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=161-162 \
new-connection-mark=snmp passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-address=78.31.0.0/16 \
dst-port=443 new-connection-mark=spotify passthrough=no \
protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-address=!78.31.0.0/16 \
dst-port=443 new-connection-mark=https passthrough=no \
protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=445 \
new-connection-mark=ms-ds passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=465 \
new-connection-mark=smtps passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=990 \
new-connection-mark=ftps passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=993 \
new-connection-mark=imaps passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=995 \
new-connection-mark=pop3s passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=1080 \
new-connection-mark=socks passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=1723 \
new-connection-mark=pptp passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=1863 \
new-connection-mark=msn passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=2379 \
new-connection-mark=kgs passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=3128 \
new-connection-mark=squid-proxy passthrough=no protocol=tcp \
src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=3389 \
new-connection-mark=win-ts passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=3845 \
new-connection-mark=smartpass passthrough=no protocol=tcp \
src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=4070 \
new-connection-mark=spotify passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=2000-3000 \
new-connection-mark=bwtest passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=4242-4243 \
new-connection-mark=emule passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=1024-65535 \
new-connection-mark=overnet passthrough=no protocol=tcp src-port=4661-4662
add action=mark-connection chain=tcp-services dst-port=1024-65535 \
new-connection-mark=emule passthrough=no protocol=tcp src-port=4711
add action=mark-connection chain=tcp-services dst-port=5900-5901 \
new-connection-mark=vnc passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=6667-6669 \
new-connection-mark=irc passthrough=no protocol=tcp src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=8080 \
new-connection-mark=http-proxy passthrough=no protocol=tcp \
src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=8291 \
new-connection-mark=winbox passthrough=no protocol=tcp \
src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=42041-42052 \
new-connection-mark=voddler passthrough=no protocol=tcp \
src-port=1024-65535
add action=mark-connection chain=tcp-services dst-port=55536-55663 \
new-connection-mark=ftp-passive passthrough=no protocol=tcp \
src-port=1024-65535
add action=mark-connection chain=tcp-services new-connection-mark=\
other-tcp passthrough=no protocol=tcp
add action=mark-connection chain=udp-services dst-port=53 \
new-connection-mark=dns passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=67 \
new-connection-mark=dhcp passthrough=no protocol=udp src-port=67-68
add action=mark-connection chain=udp-services dst-port=123 \
new-connection-mark=ntp passthrough=no protocol=udp src-port=123
add action=mark-connection chain=udp-services dst-port=123 \
new-connection-mark=ntp passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=137-139 \
new-connection-mark=netbios passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=161-162 \
new-connection-mark=snmp passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=514 \
new-connection-mark=syslog passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=1701 \
new-connection-mark=l2tp passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=3544 \
new-connection-mark=ms-ipv6 passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=4665 \
new-connection-mark=emule passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=4672 \
new-connection-mark=emule passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=2000-3000 \
new-connection-mark=bwtest passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=1024-65535 \
new-connection-mark=emule passthrough=no protocol=udp src-port=4672
add action=mark-connection chain=udp-services dst-port=12053 \
new-connection-mark=overnet passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=20561 \
new-connection-mark=mac-winbox passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=42041-42052 \
new-connection-mark=voddler passthrough=no protocol=udp \
src-port=1024-65535
add action=mark-connection chain=udp-services dst-port=1024-65535 \
new-connection-mark=overnet passthrough=no protocol=udp src-port=12053
add action=mark-connection chain=udp-services dst-port=1024-65535 \
new-connection-mark=skype passthrough=no protocol=udp src-port=36725
add action=mark-connection chain=udp-services new-connection-mark=\
other-udp passthrough=no protocol=udp
add action=mark-connection chain=other-services icmp-options=8:0-255 \
new-connection-mark=ping passthrough=no protocol=icmp
add action=mark-connection chain=other-services new-connection-mark=gre \
passthrough=no protocol=gre
add action=mark-connection chain=other-services new-connection-mark=other \
passthrough=no
/ip firewall raw
add action=drop chain=prerouting comment="Block Teredo IPv6-tunnel" \
dst-port=3544,3545 protocol=udp
--
Korn - Somebody Someone
寶貝:)開心最重要.嘻哈!
寶貝:)開心最重要.嘻哈!
NeverGiveUp!! wrote:
把老祖宗鋼鐵精簡版...(恕刪)

建議N大只要貼出改變的部分即可,不須全文貼出,
全文僅須貼出連結,讓有興趣的人可以進一步查閱
OK.擔憂新手(尤其是討厭文言文的甚至聽不懂再說什麼的故弄長一點)會搞錯.
不過這是最後版.日後不會推出囉.剛好趨近完結了.適於很多使用者.即使要鑽漏也只能做白工.
KingDavid520 wrote:
建議N大只要貼出改...(恕刪)
--
T.I. - Memories Back Then ft. B.o.B., Kendrick Lamar
寶貝:)開心最重要.嘻哈!

NeverGiveUp!! wrote:
不過這是最後版.日後不會推出囉.剛好趨近完結了...(恕刪)

恭賀大功告成,努力總有成果

寶貝:)開心最重要.嘻哈!
以轉跳來看防堵.前篇這版較適當.故建議採用.中繼設定的部分建議關閉抗干擾.
舊款的就關閉抗干擾.較後期款的就關閉USB3.0.無線抗擾完全沒問題.這版有個好處就是.
把一切不管是鄰居還是內鬼甚至公器私用.該防堵的都會堵.這時遇到一種情況在放風日特別顯眼.
就是廣告暗樁會散佈在所有的股割廣告通路.尤其ROS防堵越好.效果越明顯.只要網站有廣告.
有心幾乎都會有.若是亞馬遜.就完全沒這問題.廣告暗樁出現時機是您連一次主機回覆後順帶樁.
我是那種.只要一開始連上去.對方主機(廣告)收到後就已順便帶樁.再連第二次就有機率出現.
暗樁手法是它可透過廣告通路.若您在同一個網頁.剛開始就對方收到.連第二次出現機率相當大.
在同一個網頁出現過一次後.就不會出現囉(只要在它設定的時間範圍內).跳到別的網頁會出現.
在同一枉夜就不會出現.除了超過它設定的時間範圍內就可能再次出現.故公器私用非常刻意明顯.
RAW的部分擋單蠻好用.對鄰居還是內鬼甚至公器私用等.只要以上有用相關的通路都能一路擋.
NAT臨時改變是為了更精確的防堵應付.使得上行這些以上條件者.讓它們只能在外圍陷入輪迴.
NeverGiveUp!! wrote:
把老祖宗鋼鐵精簡版...(恕刪)
--
Future, Young Thug - Group Home
寶貝:)開心最重要.嘻哈!
樹在低一些就能掛盪鞦韆了.這樣生意才會好.
achitsai wrote:
有人跟我說喜歡石頭...(恕刪)
--
Drake - Nice For What
寶貝:)開心最重要.嘻哈!
花要養好不容易.除了地形優勢外.好山好水好無聊.花形隨該地風氣聚集而起伏.
而且我更認知到.這一切都是息關.有問題的人.會持續對某部分刻意放大.甚至它聚集的人事物.
花長得好不好看.若要看居家的水及空氣好不好.從種植物開始就能分明.也包括人的情緒氣息等.
該地的人好不好.水的感受最直接.能間接影響.是累積性的.更何況別篇在提的更年期更是鬼扯.
人會有累積性的.短期當然不會被注意.正確是平時就該注意.而不是等到發生了才拿出來當牽拖.
像我戒菸後.我都知道戒菸的情緒起伏.但平時就有在注意自己.於是等在那一念的來臨及時捕捉.
使得我情緒在戒菸後能完全不起伏.抽菸有菸品.喝酒有酒品.人做啥都有人品.但對某種形式上.
它卻不僅推翻了所有根據.正所謂身體凋零心不老.別讓所有的生理影響該有的健全心理而找藉口.
若更年期來出來論就放在上述的事件上面.那抽菸就不就沒菸品了.喝醉酒就隨便亂動怒沒酒品了.
該怪誰?怪更年期?還是說自己無法做到控制情緒上而藉機找到一種藉口?這樣就完整符合假掰論.
故我的結論就是.不管我身軀隨著時間而變化.唯一不會被改變就是人格(初衷).
KingDavid520 wrote:
DSC96334_cr...(恕刪)
--
Descemer Bueno, Enrique Iglesias - Nos Fuimos Lejos (Official Video) ft. El Micha
寶貝:)開心最重要.嘻哈!
今天天氣好!!!院子裡的鳩尾花開花了!!!
今年執行分株完後很快就開花了,決定跟孤挺花一樣不斷進行分株,這樣就能種整片


限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結
請輸入您要前往的頁數(1 ~ 7357)