那些年我們一起開的搞笑地產公司 五都法拍屋 9月爆量-歪樓篇

寶貝:)開心最重要.嘻哈!
太棒了!六版真的定版了.NAT的DNS導向.最近就差個確認.確認以前沒用錯!
以前剛開始放置的順序也是無誤.就是這順序無誤.在那時網路狀況維持穩定有段漫長期.
缺點就是.用谷哥相關的Youtube.一定會被植入廣告樁.個人深信這是正常現象.
意思是說.一定會有類似國家機器.在幕後想盡辦法來知道存在感.畢竟中華跨網連谷哥.
這部分不是中華的問題.而是谷哥的問題.外資通常都會想辦法吃掉國內市場來圖利掏空.
DNS導向原廠是採用指定向.但猴仔覺得有缺點.認為重定向比較好.順序放底下即可.
因為有些老哏不斷地重複.初次採用指定向確認要定版時.某些幾個會員就自行關閉帳號.
以心理學角度看.花小錢關閉帳號換來53門.值得啦!這次改重定向.真讚猛刷存在感.
其實有些規則不要只參考官方.看真正高手老外設定DNS導向九成都很推薦採用重定向.
猴仔下個月報到.剩下僅存的假就要好好充實過完.因為明年就要全心全力專注投入工作.
意思是以後來01對準準的時間不多.家族幾個比較熟的都跟我說加油.趕快結婚生小孩.
我說可能在2022年那期間比較有機會.快的話2021年.2020年?真的要很拚.
明年專注在工作.要非常努力地把變數降到零而取得終身飯碗.我要向新老闆證明我值得.
也更要回饋新老闆.感謝新老闆錄用我.猴仔曾在自己專屬領域測試保持測試零失誤紀錄.
意思是猴仔作的東西送到測試百分百PASS.也讓該測試部門在那時期對猴仔非常滿意.
記得當時猴仔是新人一進來初次完成.所有人都在看.歷年來新人在初次測試過關沒幾個.
測試部門的老大說猴仔過關了.猴仔.以後我會考驗你.我說大哥.以後有啥考驗儘管來.
只要測試部門知道.這是猴仔的噢.優先測沒關係.曾經測試部門也給過別人非常多機會.
但每次只要別人出槌時都會說.阿.沒關係.動作測試先看猴仔傑作.猴仔完全符合標準.
每一次測試部門只要看到猴仔的傑作一律優先送測.然後比所有人最快打包出貨也是猴仔.
猴仔的工作管理哲學很簡單.就是遵守正常的流程.假設需要16小時(約兩天工作天).
這是猴仔能給老闆的保證工時.若老闆貪圖方便把流程縮短12小時(約一天半工作天).
對猴仔來說這是在考驗迅速與零失誤邊緣拔河的時候.猴仔堅持原則不走這風格.為啥呢?
因為會多了一個重工的風險.假設兩天工作天完成一個成品.必且保證百分之百送測過關.
保持這個節奏.就能把品管控到最好.老闆若縮短一天半完成一個作品.但送到測試部門.
一定會有變數.必須要額外再多花時間重工.這樣就比預期兩天的時間還要多一天到數天.
保持兩天工作天完成一件這個保證節奏.並且落實送測PASS.以前猴仔老闆是慣老闆.
看到猴仔的送測保持零失誤紀錄.慣老闆就想說猴仔可以那其他人也可以.於是縮短時程.
縮短時程對猴仔沒啥影響.只是會比較疲憊當運動在操.當時慣老闆的二代對猴仔有偏見.
不相信猴仔測試紀錄保持零失誤.於是故意縮短時程.在這新實驗猴仔仍保持測試零失誤.
相對其他人在送測試時重工比過去還要多很多.於是引起很多人(無知)對猴仔心生忌妒.
猴仔當時就想這樣下去公司一定會倒.從沒看過四個案子重疊.意思是縮短時程造成重工.
就是說以前還沒縮短時程時.公司普遍就兩個案子重疊.偶爾三個案子重疊(同時進行).
其實要縮短時程很簡單.公司必須要用更多的人與教育培訓.才能把動作精確完成而落實.
送到測試就能減少退回重工.否則在那邊也只是加速對客戶無法交代而產生不信賴不續約.
當年猴仔會選擇離職不意外.這個決定讓某人最不爽的就是測試部的老大.他最不爽我走.
我說上面的人設局.讓我隔天到場時發現某個元件損壞.並且被人告到上面.是有計畫性.
上面的就把我叫來.給我兩條路降薪與離職.我不滿自己被栽贓.捍衛尊嚴清白選擇離職.
測試的老大非常不爽.他不爽就是上面的人針對猴仔.其他大哥說笨噢.降薪不選選離職.
測試老大那天變臉變到我下班為止.他說猴仔你幹嗎不跟我與大哥們討論.自己擅自作主.
大哥們說對阿.你怎麼沒跟我們商量.我們會幫你說話.我說不是這問題.是二代有問題.
因為測試的老大看那元件損壞一看就知道是有人故意弄損.那天看到的情況是測試的老大.
在作測試時對其他人測試不過而憤怒.但對其他人而言把猴仔弄走比起測試過不過還重要.
隔很多年買東西遇到舊識.那間公司沒有倒.但有改名.包括當時的慣老闆.人事大搬風.
--
上述工作那年猴仔二十幾歲.猴仔作事就是堅持一定要把它做對來.工作做事風格都如此.
上述工作的老闆挺民進黨.猴仔很不喜歡愛搞小動作的公司.非常很不喜歡耽誤來耽誤去.
--
CHRISTMAS CROW (A HOLIDAY SPECIAL)
寶貝:)開心最重要.嘻哈!
寶貝:)開心最重要.嘻哈!
寶貝:)開心最重要.嘻哈!
寶貝:)開心最重要.嘻哈!
2020/02/21異動.
--
A版基本上不用去動它.只要它的條件是這樣時.維持這樣的組合關係就沒啥太大的問題.
--
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1 \
comment="NAT from local address back to public IP"
/ip firewall filter
add action=drop chain=input in-interface=!bridge log=yes \
log-prefix="Drop All" comment="Drop all not coming from LAN"

--
/ip firewall nat
add action=masquerade chain=srcnat src-address=\
192.168.88.0/24 out-interface=pppoe-out1 \
comment="NAT from local address back to public IP"
/ip firewall filter
add action=drop chain=input in-interface=!bridge log=yes \
log-prefix="Drop All" comment="Drop all not coming from LAN"

--
看完A版的組合後.B版通常不用去特地改.能改的部分依猴仔的低見只有NAT這兩個.
--
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1 \
comment="NAT from local address back to public IP"

--
/ip firewall nat
add action=masquerade chain=srcnat src-address=\
192.168.88.0/24 out-interface=pppoe-out1 \
comment="NAT from local address back to public IP"

--
看完A版鬼王牌與B版王牌的組合後.看C版跟D版大致相同.兩版一家親組合可以通用.
--
/ip firewall nat
add action=masquerade chain=srcnat \
src-address=192.168.88.0/24 comment=\
"Masquerade for Local area Network"
/ip firewall filter
add action=jump chain=input jump-target=icmp protocol=icmp \
comment="Jump for icmp input flow"
add chain=input src-address=192.168.88.0/24 \
comment="Accept all connections from local network"

--
/ip firewall address-list
add address=192.168.88.2-192.168.88.254 list=LAN
/ip firewall nat
add action=masquerade chain=srcnat \
src-address=192.168.88.0/24 comment=\
"Masquerade for Local area Network"
/ip firewall filter
add action=jump chain=input jump-target=icmp protocol=icmp \
comment="Jump for icmp input flow"
add chain=input src-address-list=LAN \
comment="Accept all connections from local network"

--
/ip firewall filter
add action=jump chain=input jump-target=icmp protocol=icmp \
comment="Jump for icmp input flow"
add action=jump chain=forward jump-target=icmp protocol=icmp \
comment="Jump for icmp forward flow"
add chain=icmp icmp-options=0:0 protocol=icmp \
comment="Echo Reply"
add chain=icmp icmp-options=3:0 protocol=icmp \
comment="Net Unreachable"
add chain=icmp icmp-options=3:1 protocol=icmp \
comment="Host Unreachable"
add chain=icmp icmp-options=3:4 protocol=icmp \
comment="Fragmentation Needed and DF set"
add chain=icmp icmp-options=4:0 protocol=icmp \
comment="Source Quench"
add chain=icmp icmp-options=8:0 protocol=icmp \
comment="Allow Echo Request"
add chain=icmp icmp-options=11:0 protocol=icmp \
comment="Allow Time Exceeded"
add chain=icmp icmp-options=12:0 protocol=icmp \
comment="Parameter Bad"
add action=drop chain=icmp log=yes \
log-prefix="Drop Other Types" comment="Deny Other Types"
add action=jump chain=output jump-target=icmp protocol=icmp \
comment="Jump for icmp output flow"
--
鳥哥的版本如下.
/ip firewall filter
add action=jump chain=input jump-target=icmp protocol=icmp \
comment="Jump for icmp input flow"
add action=jump chain=forward jump-target=icmp protocol=icmp \
comment="Jump for icmp forward flow"
add chain=icmp icmp-options=0:0 protocol=icmp \
comment="Echo Reply"
add chain=icmp icmp-options=3:0 protocol=icmp \
comment="Net Unreachable"
add chain=icmp icmp-options=3:4 protocol=icmp \
comment="Fragmentation Needed and DF set"
add chain=icmp icmp-options=4:0 protocol=icmp \
comment="Source Quench"
add chain=icmp icmp-options=11:0 protocol=icmp \
comment="Time Exceeded"
add chain=icmp icmp-options=12:0 protocol=icmp \
comment="Parameter Bad"
add chain=icmp icmp-options=14:0 protocol=icmp \
comment="Timestamp Reply"
add chain=icmp icmp-options=16:0 protocol=icmp \
comment="Information Reply"
add chain=icmp icmp-options=18:0 protocol=icmp \
comment="Address Mask Reply"
add action=drop chain=icmp comment="Deny Other Types"
add action=jump chain=output jump-target=icmp protocol=icmp \
comment="Jump for icmp output flow"
--
SNOWY 737-800 Takeoff after Snowstorm (Taxi, De-ice, Takeoff)
寶貝:)開心最重要.嘻哈!
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結
請輸入您要前往的頁數(1 ~ 7360)