iPhone - iphone5目前跑得動嗎? - 蘋果

前往內容


iphone5目前跑得動嗎?

我的電池健康度剩下97% 1400mAH 電容量本來就不大電量是耗很快的
tnttnt wrote:


請問你的ipho...(恕刪)
大赦天下 wrote:
最近要把IPHONE...(恕刪)



我用i5(2013) /ios10.3.2    ,需求和樓主一樣Line,FB,IG⋯等,不玩遊戲
沒什麼跑不動的問題!
真男人...

我自己使用了iphone6,多次也有想換回5或se的念頭
但又覺得有時眼睛挺吃力的,畢竟老了~~
XD
super bandage wrote:



然後面臨的問題...(恕刪)

一般的FB/IG/Spotify還有很多App其實都還提供iOS6的app
雖然不知道什麼時候會結束,但是iOS6的經典介面也是許多使用者的回憶啊
其實現在i5從iOS6~10都可以選版本安裝了
你是哪裡有問題?

以前用5就有點應付不了自己的需求了
現在又回頭用就可以應付自己的需求??
5是會隨著時間長大就是了?

michaellee50310 wrote:
一般的FB/IG/Spotify...(恕刪)


還請您更新自己了解的資訊

打開App Store可以看到,Facebook要求iOS支援版本最低為iOS 8.0,Instagram要求iOS支援版本最低為iOS 9.0,Spotify要求iOS支援版本最低為iOS 9.0

您提及的都還有提供支援iOS 6.0版本的App,在哪裡?
super bandage wrote:



還請您更新自己...(恕刪)

您的Apple ID如果之前曾經購買過這些app
當您在iOS6的App Store點選「下載」是會自動下載適合iOS6版本的app的
有些app無法下載因為他們從iTunes資料庫中移除了舊版本的app
但是前一、兩個月本人親自實測這個方法依舊可行

michaellee50310 wrote:
一般的FB/IG/Spotify...(恕刪)
其實現在i5從iOS6~10都可以選版本安裝了.........真的嗎???? 我的認知上應該是除了ios10.3.3之外其他版本的認證apple都關閉了吧!還是其他方法請指教! 我的iphone5一直想降回ios 7

3頁 (共5頁)

前往




此文章的引用連結