技嘉 HA65M-UD3H-B3 是不是有問題呀?

幫女王組了台電腦
需求是剪輯影片 上網 看影片 玩玩FB遊戲

配備如下
處理器:i7 2600
主機板:GA HA65M-UD3H-B3
記憶體:kingston 1333 4G*2 (里約大冒險版包裝 爾必達顆粒)
硬碟:Seagate 1T (ST51000524AS)
電源供應器:冰山金蝶 500W

剛開始買來開開心心
當天5/3來組裝好灌好系統進入後
沒甚麼事,可是呢發生了狀況

狀況如下
隔天開機後放著想說測試些軟體
可是突然無預警電腦自動重新開機,開好幾次都沒進入開始畫面
而且硬碟聲音突然變超大 因為是買希捷的 原以為是希捷的問題
5/5拿回去換
回來又開開心心因為完全靜音超讚,可是不幸又發生了
我又再度把系統灌好(系統及光碟沒問題,因為有灌在自己的電腦上,使用正常)
可是突然藍底白色 (0X000000050)
接著我按重開機後 重開進入開始畫面時又重開 且沒進到開始畫面又重開

現在是進來了 也正用著這台電腦打這些東西 可是很怕又突然藍底白字後重開
有把記憶體、硬碟都拿去自己電腦測都很正常
B3主機板部是應該都沒甚麼問題了嗎 怎還還是發生跟之前很類似的狀況...

我看了些文章 似乎很少人買此塊板 GOOGLE查到也都官網居多

不知道有沒有人也塊版也有此狀況 我想明天來去換版子了...
哀 興高采烈的女王不知道會不會抱怨呀

--------------------------------

5/5那天有向技嘉技術部寫信反應

5/6今天有回應我
他叫我更新F5 BIOS
我之前是使用F4 我有注意到F5想說主板剛來應該沒問題
就沒更新 想不到...
原來F5是修正RESET按下去會有系統異常可能的修正BIOS
就這樣害我多跑去換一顆新硬碟 還誤會新硬碟

不過會造成藍白畫面應該是記憶體有問題
可是我檢測出來全部都PASS耶...交叉測試也是
怎麼會這樣...不過到今天為止沒再出現過了

所以樓下有購買此版記得更新BIOS不然要按RESET時會發生悲劇
2011-05-06 5:46 #1
建議可以先將DDR降到1066試看是否與DDR有關。
miniyogo wrote:
幫女王組了台電腦需求...(恕刪)


上個星期六也幫我媽..組瞭一台他也只有玩FB遊戲。

主機板跟你一樣,CPU i3-2100 記憶體 威剛DDR3-1333 2G*2!

硬碟 WD 藍標 500G,灌Windows 7 32位元。

POWER 種子 400瓦 80白牌

沒有任何問題。

或者你可以拿其他SATA硬碟到那台主機上試看看。
看你錯誤碼,應該是記憶體壞了
交叉測試一下吧
我也是用這一塊,用了2星期,沒有問題

處理器:i5 2400
主機板:GA HA65M-UD3H-B3
記憶體:kingston 1333 4G*2

據瞭解,此機種是share memory設計;你可以試試將RAM插在DIMM 1和3;或單獨插一根RAM
感謝各位

我會試試看各位建議的方法

我記憶體是插在1 3沒錯

機子剛組好記憶體有先用MEMTEST4.2測試
是都很正常
記憶體也有插到自己電腦上測試

所以才會懷疑是主機板
既然有人買了沒問題
我想應該也不是主機板(除非籤王)
這張版子的BIOS的確有問題
昨天買來也遇到相同的問題
害我電腦一直重開又進不去畫面
最後把BIOS更新到F5才正常- -

johnnyman5888 wrote:
這張版子的BIOS的...(恕刪)


有我上面有說寄信給技嘉 他們有告訴我
害我搞了老半天
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結