中華電信人為障礙系列-中華電信HiNet連YouTube慢的真相-人為互連障礙


kysf wrote:
3個步驟而已1.下載...(恕刪)

請問這樣設定環境就是IVP6上網嗎??@@

IVP4 (未裝) 1080p


我也找一部測試了 1080p HTML5環境 已經拉到1080P上面規格寫640*360~"~



非固定制50/5M
billese10 wrote:
IVP4 (未裝) 1080p

此影片已進入YouTube快取,還不能跑全速真的很

其實不用奢望快取跑全速,只求順暢撥放都有難度,203.66.48.193是HiNet YouTube快取的IP

建議測試時開啟Windows7 工作管理員=>效能頁面=>右下角的"資源監視器"=>網路頁面=>看你用什麼瀏覽器,就可以知道是誰傳給你的了(流量最大的會在最上方如影片)

billese10 wrote:
我也找一部測試了 1080p HTML5環境 已經拉到1080P上面規格寫640*360~"~

HTML5我測試常常有怪異的現象發生

故我是不使用HTML5的
If you do not go within, you go without.
kysf wrote:
此影片已進入YouT...(恕刪)

進入IPv6速度~ (關掉HTML5)

速度好廢......
但是真的可以順順的播放..(我要求不多~能順順播放就好)
(1080P)

加上HTML5只是為了全螢幕可以看到畫面...沒加入HTML5拉全螢幕有些影片都沒辦法全部觀看都是黑黑的一片

我懷疑我自己有沒有連到IPv6...

再拿幾張補貼....有看到IPv6連線上..速度還是這樣~~~

差不多10幾M速度再跑


再拿我朋友拍攝影片GH2 高流量測試...

感覺差不多
billese10 wrote:
速度好廢......
但是真的可以順順的播放..(我要求不多~能順順播放就好)
(1080P)

使用IPv6-in-IPv4 Tunnel(Native)連上之後工作管理員仍然寫中斷連線(電腦直接PPPOE)

當然NetWorx也無法偵測到,但實際上是有在跑的,你看YouTube讀取條跑得快2倍以上

我一直都是使用IPv6-in-UDP-IPv4 Tunnel(NAT Traversal)可以偵測的到流量(用IP分享器)
billese10 wrote:
我懷疑我自己有沒有連到IPv6

我不是已經教你如何看傳給你的IP?
If you do not go within, you go without.
kysf wrote:
使用IPv6-in-...(恕刪)

拍謝...我剛剛才看到你的訊息@@"

我插的網路插在D-link 635...
剛剛跑去換回去PA870-HA...終於速度有破了!!!






都是1080P~~超快!!@@

4K


D-link 635 果然也要設定..不然跑的速度都差不多

以後看影片不怕卡死了....感謝kysf大
用PPPoE撥號網路 + gogoCLIENT 有要項要注意:
當使用ipv6tunnel大部份人會記得設定ipv6 DNS,但注意ipv6tunnel是把ipv6藏在ipv4 UDP封包裡.

所以若使用PPPoE撥號,若沒將PPPoE撥號內容的ipv4 DNS變更成8.8.8.8(google ipv4 DNS).
以Hinet用戶而言最終封包(ipv6 in ipv4)還是流向中華機房,讓Youtube加速沒加乘..也許會更慢!!
billese10 wrote:
D-link 635 果然也要設定..不然跑的速度都差不多

你有全部依照這樣設定嗎?
http://www.mobile01.com/topicdetail.php?f=507&t=2612039&p=9#34328949

至於你的NetWorx流量好奇怪,電腦PPPOE撥上去仍然可以抓到全部網卡的流量

gfx wrote:
所以若使用PPPoE撥號,若沒將PPPoE撥號內容的ipv4 DNS變更成8.8.8.8(google ipv4 DNS).
以Hinet用戶而言最終封包(ipv6 in ipv4)還是流向中華機房,讓Youtube加速沒加乘..也許會更慢!!

NO!

IPv6的部分一定跟HiNet無關

用戶==(IPv6 in IPv4)TB==>中研院(IPv6)出去

如無自設IPv6 DNS,TB會自己配一個給你

不管怎樣HiNet是沾不到邊的
If you do not go within, you go without.
kysf wrote:
你有全部依照這樣設定嗎?
http://www.mobile01.com/topicdetail.php?f=507&t=2612039&p=9#34328949

有!
插回去D-link 635 速度還是一樣廢...
D-link 635 設定DNS我不知道怎麼設定...
差回去P870HA就非常快速...
billese10 wrote:
差回去D-link 635 速度還是一樣廢...
D-link 635 設定DNS我不知道怎麼設定.

IPv6 DNS設定跟分享器是無關的,是設定在TB連線上

我接在TP-Link 741ND和PPPOE的速度都一樣,沒有差別

第一篇的100M/10M測速也是在741ND下錄製的

至於635出現奇怪的狀況就自行處理吧....
If you do not go within, you go without.
想問幾個問題,我系統是XP,設定了之後

為什麼只有用firefox看youtube影片特別的快?

用chrome跟ie8就沒這麼快,但也只有720P以上快而已,用480P的話就沒這麼快,各位會這樣嗎?

這是用firefox看720p的速度


這是用firefox看480p的速度....很慢


這是用chrome看720p的速度,最快只能跑到這樣
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結
請輸入您要前往的頁數(1 ~ 100)