經常性出現"顯示器驅動程式停止回應,並已恢復"


水雲隱 wrote:
就如標題,最常發生在...(恕刪)

通常ATI顯示卡在多開視窗時,這個問題都會發生顯示器驅動程式停止回應,並已恢復
朋友那邊的NVIDIA顯示卡卻沒有遇過這種鳥問題....

最終流放 ~銀翼之法姆~ wrote:
通常ATI顯示卡在多...(恕刪)


我用NVIDIA也有遇過這問題(8600gt)
剛買來前一兩年沒有,第四年第五年開始幾個月會出現一次
最後一次出現這訊息後,電腦就當機,之後顯示卡再也無法顯示畫面了。
兩年前我的舊顯卡NV 9800GT 重灌WIN7後也是天天發生
更新數個不同版的驅動依然無解
重灌也沒用
網路上一堆解法也沒用

只好默默用回XP...

今年年初換新顯卡就沒再出現過了
如果顯卡還在保固內就快送修吧!

我之前用 HIS 4830也有遇到過,不論是重灌OS(XP可WIN7就會有問題)還是更換驅動都無解。後來我送回原廠後再送回來(廠商說是直接換新但沒有跟我說明是什麼問題)上機(用附的光碟驅動)後就沒問題了,但我隨即丟去拍賣換成N卡。
其實我也不確定到底是我的硬體還是軟體問題,又或是在裝驅動的過程出了什麼差錯。

到現在我自己也是用A卡(沒辦法~比較便宜)是沒再遇過這種情況了(可能是我現在的系統比較穩或是AMD的驅動比較穩),但我驅動都是用驅動人生去抓去然後安裝。不知道和我們自己從AMD載下的驅動安裝有沒有差別,我會這樣做就是避免自己驅動殺不乾淨或步驟有錯等等。
可以考慮看看這樣做,但它是簡體國的程式會怕的話呵呵
您要不要試試看把顯卡拔下,金手指整理一下,再插回去。
這問題XP和VISTA和WIN7都會有...
主要就是顯卡的自動省電。
XP因為本身沒用到多少3D特效。
因此沒甚麼災情(但也是有人遇到)。
而VISTA和WIN7因為要介面美觀,因此有做了不少3D特效。
但顯卡這時卻是在待機狀態,電壓和頻率都壓到很低。
導致有時會突然出現這問題,但OS會很快重啟驅動。
現在很多軟體也都支援硬解,會動到顯卡,因此有不少人都是在看網頁或者聽音樂就突然出了問題。

另外現在很多顯卡廠商為了自己產品效能要贏過別家。
因此幾乎都賣超頻版,電壓也幾乎都壓得很低,因為要分數好看。
代價就是電壓太低了會像CPU超頻一樣,因為電壓低導致當機。
但顯卡不是CPU,如果是因為這樣當掉,OS也會幫你重啟。

我自己在滄者/TOM"S/對岸網站看到的原因大概就是這樣。
解決方法也很簡單:
1. OS裡面電源用高效能。
2. NV的話去顯卡控制面板那把"電源"調整成"慣用最大效能",AMD的我很久沒用了,所以不知道。
3. 裝個後燃器之類的軟體,加電壓。

3個方法都做,目前已經過了1年了,天天開機約4小時,再也沒看過這個問題。
我的OS是WIN7-64。

簡單來說就是顯卡廠商設定的電壓太低,導致顯卡當掉。
因此如果有遇到這問題...換驅動或者重灌是沒用的,因為問題根本不在驅動或者OS。
另外如果上面3樣都做了但還是有問題,那就是你的卡根本不適用那麼高的頻率。
要嘛就是退回原廠玩抽抽樂,看原廠會不會換張沒問題的卡。
要嘛就是用後燃器降頻。
如果這狀態太久,一直讓顯卡在低電壓當掉的問題下。
很快那張卡就會壞掉了...。
我用ASUS 7850 也有這個問題
我瀏覽器也是Google 也是在多開分頁的時候會這樣~

原本是用啊速死的光碟富的驅動

昨天移除去官網抓12.8 版驅動

有沒有解決還要再觀察~
以前我也曾出現這樣的問題,我的是win7 64位元系統,找了半天也找不到問題,但後來重灌主機板各驅動程式後,問題就解決了,你可以試試看。

綠葉子 wrote:
以前我也曾出現這樣的...(恕刪)


剛好我的M4要刷韌體

順便做 Secure Erase

處理完再看狀況.........
上個月幫朋友組的新電腦就是跟樓主同一張卡微星7770

玩暗黑3 玩到一半都會出現相同情形 顯示器驅動程式停止回應 並已恢復

有網友用軟體降頻 就不會在發生 但我朋友的降了還是一樣 後來直接換N牌的就沒事了

限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結