XZ、XZs 更新8.0的問題

Monia wrote:
請問是小幫手裡的電池...(恕刪)

圖裡面打勾的那個
請問各位大大,XZ更新8.0後話筒喇叭的聲音有變小聲嗎?
我有參加到快閃升級8.0...
我的XZ更新8.0後,音量設定都是最大聲只差不能爆表,不管是看YouTube或放音樂(這時聽筒喇叭蠻大聲的、而話筒喇叭很小聲感覺還有點破音),打Line視訊通話或免持通話時聽筒喇叭完全無聲、話筒喇叭超小聲...這是要擴音給螞蟻聽嗎? 取消免持通話還比較大聲咧...超無言的。
手機更新前記得免持通話都不會有這種情況,怎麼感覺更新後好多問題...

我家設有兩台WiFi無線基地台(1F跟3F,XZ訊號強度測試>我人在3F還收得到1F的訊號(1格)、人在1F也收得到3F的訊號[0格or1格]),自從我把XZ升上7.0之後到現在8.0了,WiFi它都不會智能切換連接訊號最強的(除了收無訊號斷線外),訊號都沒半格了沒斷線就算了就是不會自動切換,都要自己切換連接,新機剛到手時的版本沒有這種問題的說

我有一支還活著的Z3,喇叭還比XZ大聲,看影片聽音樂外放雙喇叭很立體滿意(沒注意聽的話是沒感覺雙聲道喇叭音量有差異)、相較XZ雙聲道喇叭一邊大聲一邊小聲很明顯、Z3的免持通話雖然聽筒喇叭一樣無聲,但話筒喇叭還是比XZ大聲,相較來電鈴聲XZ也變得好小聲

目前8.0的使用體驗這種順暢感覺得還不錯,但耗電感覺一樣沒改善(我不求能多省電,但還是希望手機閒置時別那麼耗電,因為Z3手機閒置時所耗的電量會少到嚇死人,XZ充電很快沒錯但我只怕要常換電池),目前XZ手機閒置不開螢幕噴電(閒置大概8小時噴20多%)、開螢幕噴更快更別說拿來打傳說(玩一場噴了約10~20%,用Line跟朋友打屁聊天約5分鐘噴1~2%),灌了AccuBattery偵測耗電的也沒有發現什麼APP在背景偷吃電,測了幾天電池健康度是100%,測完電池健康放心後發現這個App也會在背景吃電所以解除安裝了。

另外我使用TeamViewer遠端連接電腦,連線大約5~10分鐘手機會開始延遲變慢最後整個類格到你想摔手機,且當類格發作時按Home沒馬上反應,要等約一分鐘後才有動作跳出,然後桌布主題整個變黑、Xperia Home桌面它就會自己重啟,也沒恢復桌面主題最後只能自己再重新套用桌布。

不知道有沒有大大遇到跟我一樣的問題...
目前讓我最困擾的只有免持通話音量的問題,不知道是我升級後剛好喇叭壞掉還是8.0的問題?
我的XZ完全沒摔過呢
免持通話的音量真的小到旁邊有風扇馬達在轉的聲音就聽不清楚了

zidane0623 wrote:
請問各位大大,XZ...(恕刪)


剛剛測試,打電話免持的時候,
只有底下就是話筒那個喇叭有聲音,
升級前沒用過免持,
所以不知道是不是升級後發生,
剛剛聽音樂看Youtube,
兩個喇叭都正常。

WiFi問題感覺XZ原本就很弱了,
家裡同樣地方Nexus 5X連得到,
XZ就是沒辦法也只能算了。

耗電的話我真的無感,
感覺跟7.1.1時期一樣,
沒特別耗電也沒特別省電就是了。

至於使用一段時間變成頓到無法操作,
我有遇過,我是用Chrome開FB,
如果只是滑一陣子還好,
當你滑到很下面很久的時候,
會有機率遇到手機像死掉一樣,
感覺是記憶體控管有問題。
song945 wrote:
剛剛測試,打電話免持...(恕刪)


感謝回覆
你的XZ下喇叭有正常音量就是了,看來我要找時間把手機重置看看了
song945 wrote:
剛剛測試,打電話免持...(恕刪)


我想確認一下,你的xz話筒喇叭跟聽筒是一樣大聲嗎?
zidane0623 wrote:
我想確認一下,你的xz...(恕刪)


你是說看Youtube或是聽音樂嗎?
測試時沒注意去聽音量,
但是感覺差距不大,
兩個喇叭都一樣有聽到聲音。

剛剛測試聽音樂跟看YouTube,
兩邊喇叭差不多,
沒有一大一小的感覺唷。
song945 wrote:
你是說看Youtube...(恕刪)


看了大大的回應與國外索尼討論區,似乎不只我的XZ有免持與鈴聲小聲的問題,所以我決定先備份資料再開刀亂搞,害我常漏接電話真的用到火大

重要的資料備份好後直接重設系統41.3.A.2.24(台版快閃升級8.0),跑完後進工程模式測試揚聲器(右),果然還是超小聲 ,測試揚聲器(左)就正常超大聲。

捨棄台版41.3.A.2.24,刷機降版測試[39.0.A.1.213],
工程模式測試揚聲器(右)=還是超小聲、測試揚聲器(左)=正常超大聲。
直刷MY版41.3.A.2.58(XZ最新8.0),
工程模式測試揚聲器(右)=還是超小聲、測試揚聲器(左)=正常超大聲。
由上測試排除軟體錯誤的可能

不爽直接死馬當活馬醫了,是先請朋友買入原廠防水膠(非原廠會有氣密問題)、拆機工具,材料到手後直接把螢幕面板整個掀開再開機測試,結果出乎意料之外。
因為掀開螢幕後開機只剩下右喇叭會運作而已,以MY版41.3.A.2.58直接做各種測試喇叭...結果都是超大聲,接著把殘留的防水膠清乾淨後,螢幕蓋上(沒有上防水膠)繼續測試喇叭,結果放音樂看YouTube雙聲道喇叭好立體(音量調整都是最大),真的第一次在XZ身上感覺喇叭好立體啊!!!

雖然我拆開後還是看不懂到底是哪裡出問題,但我直覺是防水膠沒做好,可能有哪邊擋住聲道吧!?
最後算了不管了...直接貼上新的防水膠螢幕蓋上,再進入工程模式測試氣密OK,再測試揚聲器(右),果然有比拆機前大聲點、破音也不見了。
現在聽音樂看影片,若不把音量調到最大還感覺不出左右聲道音量不同,雖然免持還是有點小聲但有比拆機前改善了,真的有點詭異...說穿了我只換了防水膠而已
以上是題外的個人測試到這裡...剩下的就不討論了,不過還是感謝回應。

今日熱門文章 網友點擊推薦!

文章分享
評分
複製連結
請輸入您要前往的頁數(1 ~ 12)