[代發]華碩官方公告ZenFone安裝PokemonGO的連結

我的 ZE550KL 市場安裝正常,
AR 顯示也正常?

機器型號:ASUS_Z00LD
Android版本:6.0.1
軟體資訊:WW_21.40.1220.1708_20160621

另一台 Zenfone5 1G8G的
市場顯示不相容,但是用 APK 安裝市可以執行的,但是很慢,電池已經老化,遊戲開一下馬上降到70%,就沒有測試收寶貝了。

s7912 wrote:
夏普HTC三星SONY...(恕刪)


那個是不支援AR

asus的是不支援Google Play下載

我這邊整理了Google Play和 AR 的支援表

不支援Google Play就要用APK安裝

但是APK的提供者都是好心人嗎...

http://mi.ezbox.idv.tw/forum.php?mod=viewthread&tid=6014
http://blog.isakira.com

isakira.com wrote:
asus的是不支援Google Play下載...(恕刪)


幫你修正一下,應該是: PokemonGo沒有開放台灣很多機型 (不只Zenfone)

有玩過APP上架的人就知道,在Play商店後台,是要去設定開啟支援哪些機型。
目前看起來PokemonGo可能一下子開放太多國家,還來不及好好去開啟之前未開的機型...
最根本的解決辦法就是讓google play直接支援吧!
這樣真的很麻煩...頭痛醫頭,腳痛醫腳,本來想直接衝Deluxe 256G,為了這件事情我要緩緩了

Nanako0625 wrote:
最近有些同學反應手...(恕刪)

我是用ZENFONE3 520KL,之前用網友的載點下載使用,
剛剛試著打開寶可夢,說程式將更新,進入GOOGLE PLAY之後,
就出現『您的裝置與這個版本不相容』,其他大大也這樣嗎?
那我是應該移除後,再用ASUS官方的方式下載安裝嗎?
官方版垃圾文

儘快處理 Google Play 下載問題吧!






gimichang wrote:
官方版垃圾文儘快處...(恕刪)


大大的怨念似乎好重

官方釋出善意,不也是一件功德嗎?
剛剛由官網下載程式安裝,打開後要求更新程式,結果也是『裝置與此版本不相容』.............

crazylifestyle wrote:
大大的怨念似乎好重...(恕刪)


視 Google 的安全機制何在!
現在pokemon的版本是0.33
ASUS給的是哪個版本? 不會還是0.31吧?
關閉廣告
文章分享
評分
複製連結
請輸入您要前往的頁數(1 ~ 7)

今日熱門文章 網友點擊推薦!