GARMIN車充插上Autoban 1分4點菸器無法使用??

由於最近入手3790T , 手機電源線與GPS電源線拔來拔去,搞的每次充電手忙腳亂~於是到車麗屋購買了韓國Autoban WINE的1分4擴充插座 , 小弟把擴充插座插上點菸器~正常 , 接著插入MOTO原廠車充~也正常 ,
但一將3790T的電源線插上去~電源線上的紅色燈號熄滅............ , 擴充座的電源燈號也熄滅 ,
接著小弟將擴充插座的電源拔除~直接將3790T的電源線插上去~紅色燈號又正常,請問各位~這樣代表??

(1)車子電源有問題

(2)GARMIN電源線與擴充座合不來

(3)Autoban WINE 1分4擴充座有問題

(4)人的問題


請問各位前輩~是否有甚麼辦法可以解決這個問題




對了~小弟的車子是老EXSIOR

下面附上一張Autoban WINE的1分4擴充座圖片


GARMIN車充插上Autoban 1分4點菸器無法使用??

alvin12_20 wrote:
由於最近入手3790...(恕刪)


我想, 是您的一分四延長線可承受電流太小...

所以把 延長線的保險絲燒了...

這樣搂!
抱歉~忘了說明了,後面小弟再把擴充座再插下去~依舊是正常,只是如果GPS電源線再插下去~
擴充座的燈號與GPS線上的紅色燈號依舊是不會亮起,另外~小弟換了張韓國原廠更詳細的說明圖,
圖片中有提到~12V的車用電源為6A,而車上的手機充電器為1A~GPS算2A好了,應該還可以負荷,
所以我猜~因該不是擴充座的保險絲燒壞~不過小弟也不敢肯定啦~畢竟不是很熟,如果說錯了
~請指證一下

2分法查驗..直接插點煙器..3790可用..
透過分接器..3790無法充電..
所以...你的分接器水土不良..
保險絲沒燒..所以就是後面切換開關有問題(你有每個PORT都試過嗎)
可能要用電錶查一查.或是單一插座.電流有限制輸出.最大6A..每孔只分配1.5A...
我也買一樣的分接器!...
使用1470t的車充沒問題!...
四個頭分別接 GPS測速器
AR-50 GPS強波器
MOTO MB525車充 當行車紀錄器
GARMIN 1470t
我的車款是更舊快20年的美規COROLLA 1.6!...
很懷念前一台美規1.6老可
去年20歲報銷了


alvin12_20 wrote:
抱歉~忘了說明了,後...(恕刪)


既然還可以動, 那保險絲就沒燒掉的可能, 倘若您單插3790在延長線上會不會造成燈號熄滅呢?

另外請問您一件事情, 請您再重複一次斷電的情形, 把插頭都插上去! 故意讓他熄燈.

熄了燈之後請您抽一抽晃一晃所有的車充頭, 試試看是不是組裝不良造成的接觸問題!

既然您的點菸器延長線有6A電流可過.

代表12x6A=72瓦可用

以您的電裝來看絕對是沒問題, 也許只是 "開關" 的問題!
我去年底發生類似問題,雖然我覺得很瞎,但還是提供經驗分享。

元凶是:分接擴充插座內部故障。

我的插座是購買AR-50送的1分3擴充插座,上面有個紅色電源燈。
後來有次發現,為何我插AR-50有電,可是導航沒電...
拔開檢查過擴充座保險絲,也確定點菸器有電。

由於是贈品,就鐵了心拆開來看。(抱歉無圖)

我的1分3內部簡單來說,就是金屬圓環、長條金屬片,
中間靠著一條細長金屬板焊在金屬圓環上導電。
(圓環就是你的車用插頭側面通電處、金屬片是接觸車用插頭前方金屬凸點)

結果發現後面的2個圓環上的細長金屬板焊接觸已經脫落,
所以根本就不通電,
也因此只有第一個孔有通電。

怪的是電源燈會亮,插第一孔有電,可是插上第二、三孔,電源燈就熄了。

拆開後,
把後兩個金屬圓環上的長條金屬板跟第一個圓環接上,
這樣三個金屬圓環就都導電了,然後就三個孔又通電了。

很瞎,是不是?
西地...這就是我的擴充座不通電的原因。
有可能是 點菸頭 不合 包含插入時造成短路 或是接觸不良(點菸頭 中心PIN 頂不到 被機構卡住) 可能要拆開 Autoban 看2 個接合上是否有問題
另外如果是老車 那就插到 新車試試 (如果不幸是跟車子有關 那就是告訴您要換車了)
關閉廣告

今日熱門文章 網友點擊推薦!

文章分享
評分
複製連結