裝Windows 7 後CPU使用率居高不下 (已解決並提供解決方法於下方,謝謝大家的不吝指教)

其實本來Vista用的還滿習慣的~

只是學校有提供WIN7的大量授權

想說學費都繳這麼多了應該把它賺回來才是XD

所以就灌了WIN7 32bit

可是後來發現CPU的使用率一直居高不下

以前Vista待機時大概都在10%以內

現在都是在30%左右~

CPU Q9300待機溫度57度上下

這是以前我使用Vista時夏天不開冷氣的溫度

現在寒流來還這麼熱

真的有點誇張~

覺得要是這個問題沒解決的話我就要在主機板上蓋塔了......

請問一下有沒有大大與過類似的情況呢?



================================================================

其實只要在安裝WIN7的過程中網路的選項不要選擇"住家"

開機時就不會啟動svchost.exe 這個程序

假如已經選了的話

可以到 控制台\網路和網際網路\網路和共用中心

把網路改成"住家"以外的選項即可

如圖

2009-12-21 18:49 #1
先確定你的CPU安裝有沒有問題.再來,看看是哪個進程占用了CPU,可能是你不小心灌了一些不干凈的程式.你的是4核也,我的才兩核的E6300,還是老的那款,靜默時CPU占用只在0%~3%之間.我裝的是win7 64BIT的版本.
你看你使用啥軟體

還有看你散熱器有無裝好 , 散熱膏 ..

但說真的 VISTA 有時候還是會有問題 , 若我灌 W7 64BIT 和 VISTA 64BIT 同樣系統

同樣東西 , W7 真的有比較穩

雖然開機進系統還是比 VISTA 慢 ( 我 VISTA 已經更新 SP2 了 )

請問你的電腦是套裝的品牌電腦還是自己零買組裝的電腦?
請多指教~!
deepcolor wrote:
請問你的電腦是套裝的...(恕刪)


我的電腦是去年自己組的~~
瞳ノ翼 wrote:
先確定你的CPU安裝...(恕刪)


CPU安裝是不會有什麼問題

因為在灌7之前硬體的部分都沒動過

而在這之前使用Vista時也相當正常

程式來講的話

好像也沒灌些什麼~

就avast

還有MSN即時通和一些常用的軟體

像是photo shop之類的


打開你的工作管理員,看一下是哪個程序占用了你的CPU.第一個是空閑的不計算.
瞳ノ翼 wrote:
打開你的工作管理員,看一下是哪個程序占用了你的CPU.第一個是空閑的不計算.

嗯..
貼一張工作管理員的圖片會讓大家比較容易判斷。
01不給改暱稱,請叫我柚子 Blog: http://www.3cblog.idv.tw
WINDOWS 7 64bit
chrome開有點多分頁、bt、msn、eset
閒置時cpu佔用率瞬間達到41%,不過也才久久1次
其他都是20%以內在跳動
原擋
Jacob-mms wrote:
WINDOWS 7 ...(恕刪)


你BT吃了17%
視窗吃了19%最少使用了36%勒

或許你再載東西吧 使用率算是很正常!(開這麼多東西還說沒開....)


你如果開機甚麼都沒開 那個使用率比較準

正常來說應該是0~5%左右

= =|| 我發覺我回錯人哩.......
Change your mind, also change your life
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結