Xperia Play TestPoint解鎖問題

這篇文章 http://bbs.gfan.com/android-2982373-1-1.html
在第4項TP和XP的地連接好以後
出現安裝驅動的畫面,然後指定資料夾,點選安裝
可是之後就一直卡在安裝畫面無法完成
然後就整台電腦就無回應,只能重開機
請問各位有解決的方法嗎?

有試過兩台桌電,一台筆電,都一樣狀況
作業系統XP SP3,手機製造週期11W46 (會是週期太新的緣故嗎?)
各位TP解鎖是用什麼作業系統呢?
2012-02-22 17:35
把數據線拔掉 再重新插上去試試看 我的arc就是誤打誤撞 解鎖成功的
我也適用XP
Test Point接點有放開嗎?雖然我不知道不放開會怎樣
不過兩三台電腦都一樣應該不會是電腦的問題
那剩下不是手機...就是操作流程囉

我是看這一篇裡的XDA連結
http://www.mobile01.com/topicdetail.php?f=569&t=2408748&last=33903033

裡面有說Windows找到硬體後要放開Test Point:
Attach the USB cable to your PC, when Windows finds a new device, disconnect the test point and manually install the driver contained in the s1tool.7z archiv

對岸分享那文章...接點連接方式太麻煩了,我做不來
參考其他網友分享,直接拿三用電表的探針+USB延長線
傳輸線接上延長線後,通會會有一些金屬外露部分,直接用手把探針捏在上面
另一頭就可以直接戳在Test Point上,要接要放開都容易多了
OYAMA M700 -> M800 -> M1600搞定收工 ^^
wenseeyu wrote:
Test Point...(恕刪)

我電腦抓到硬體裝置的時候,裝置名稱顯示為QHSUSB_DLOAD

然後手動尋找驅動,將路徑指定為USBFlash_driver資料夾

按確定開始安裝驅動程式(ZEUS Flash Device)後,畫面就一直停在那了

接著電腦就無回應了,只有重開機一途

s1tool也試過幾種版本,還是無法順利安裝成功

目前懷疑可能是手機的問題,製造週期為11W46

是否因為太新,導致驅動不相容,還是SONY原廠把這個TP解鎖給封了嗎?
教學是否有提及到要按STOP去選x10 ?
嘗試跳過選擇型號的步驟(不要按STOP) , TestPoint接好直接按Patch SEMCboot,手機那邊點放開手再接,看到提示字串再按下TestPoint Ready

ddrdod wrote:
我電腦抓到硬體裝置的...(恕刪)


突然想到一件事
有沒有裝防毒軟體啊
有的話先關掉試試看吧

我解鎖時還忘了選型號...是用預設的
跑一半才發現嚇了一跳,不過似乎沒影響
還是順利解鎖了
OYAMA M700 -> M800 -> M1600搞定收工 ^^
安裝驅動程式然後畫面就一直停住不動無回應

最後重開機再試,只要右下角圖示出現然後裝驅動程式

還是一樣畫面最後就沒有反應,防毒,防火牆軟體全部都有關掉

連後面想要解鎖都沒辦法,好像驅動認不到手機

不知有沒有製造週期為11W46或是更後面有TP解鎖成功
驅動安裝在XP系統會當機,後來將小筆電裝WIN7來試試

看看安裝ZEUS Flash Device時會不會無回應,結果順利安裝驅動完成

後來也TP刷機成功,沒想到搞這麼久竟然是作業系統問題

不知有沒有其他人是在XP SP3,TP解鎖成功的?
Touch 接點的時候 按一下電源試試
TP的接地改接SIM卡上面的鐵片 比那接點大多了
小驊驊 wrote:
Touch 接點的時...(恕刪)


不好意思,標題是Xperia Play,並沒有SIM卡上面那塊鐵片

SIM卡上的鐵片是指ARC對吧,問題是出在驅動安裝之後無回應

後來改用WIN7才解決
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結