iOS Jailbreak - Iphone4 老機越獄後還可以使用Line Message 等 IOS10以上軟體嗎 - 蘋果

前往內容


Iphone4 老機越獄後還可以使用Line Message 等 IOS10以上軟體嗎

最近從朋友那邊收一台Iphone4來使用後發現是越獄的,
有到cydia APP搜尋看看,但是都沒有看到Line ,Facebook message 軟體可以下載,
朋友的答覆是說太舊了已經不支援要換更新手機的才行..不想要再多花錢去買了

有次在網拍看到I4有裝Message 跟Line,詢問過賣家是說越獄後Iphone4還是能正常使用下載但要用對方法呢...

一直以來都沒越獄過.最近瘋狂爬文還是沒什麼頭緒.想請問各位要怎麼做才能使用,能給個小提示嗎@@

小小新手這點蠢問題請各位大大留情
喜歡小機子的話,去找 SE 或 5S 吧

4 機子太老,CPU 還只能32位元,只能跑到 ios 7

新的 ios 需要 64 位元,現在的 LINE 需要 ios 10, Messenger 需要 ios 9 , 差太多了

越不越獄沒什麼關係

1頁 (共1頁)

前往




此文章的引用連結