ROG GT-AC2900 5G WIFI跑不到300M/100M滿速

是這樣的...小弟又來跟各位神人們求救了

昨天安裝好之後,一直在調整WIFI的部分

因為買之前爬文有看到 66U+ 68U 86U等等都可以跑到300/100M的滿速

作為86U的RGB版本(?)應該沒有理由WIFI比前者弱才對?

但小弟不管怎麼設定就是只能跑一半的速度

連2.4G也都只能跑30M左右QQ



但有線的部分卻可以跑好跑滿

有試過調整N/AC mixed 頻寬20/40/80 或是只有80MHz也都有調過

頻道也有調過讓他抓自動或是161頻道

整台分享器重設原廠、WIFI不要設密碼、關閉QoS等等奇怪的方法都試過了

而測試的接收設備分別為Sony XPERIA XZP、Sony XPERIA 1、iPAD mini 5

爬文也有看到這些設備基本上都可以吃滿300M以上的5G訊號,所以設備應該也沒有什麼問題QQ

不過有時候剛跑測速時他會衝到200M左右,然後會很迅速地掉回150M那邊,發生頻率不高就是了

主要是想說買第二天,只跑得到一半的速度這樣WIFI是正常的嗎?

因為如果真的是機子有問題的話趁剛買想趕快拿去看能不能換新QQ
2019-08-21 16:48 #1
手機什牌子還有型號手機要能300m至少要ipchome8,三星s9n9以上高階手機ac68u+s9+輕鬆破300m


vul6fm03 wrote:
是這樣的...小弟又...(恕刪)
1.電腦測試正常嗎?
2.QOS先關閉試試
3.改由小烏龜撥號,路由器設置成AP模式試試
4.依舊不正常整機先重置再測試

重置玩還是不正常可以基本確定硬體問題
a5263922 worte:
手機什牌子還有型號手...(恕刪)


那個...不好意思...使用的設備都已經有打在內文了...

另外XZP是小弟的主力機,所以基本上已經爬文過有發現其他大大跑的到300M以上了OAO
eric888a worte:
1.電腦測試正常嗎?2...(恕刪)

電腦的有線端測試正常唷 可以跑到滿速

但電腦的無線端因為手邊的無線網卡等設備只支援802.11 b/g/n 所以連5G頻段都搜尋不到

故無法測試

另外大大提供的這些方法昨天小弟都有試過了QQ

看來真的是機子有問題了嗎?
a5263922 worte:
這有跟你一樣問題的最...(恕刪)


這篇我有爬到喔

另外他也有提到安全模式下正常,可是我進安全模式測也一樣

還有就是其他設備的部分...應該不至於出現其他設備也有問題的狀況

比XZP高級、目前Sony最新的XPERIA 1 是不久前才買的

iPAD mini 5也是今年的新東西...買來也兩個多月而已

以上這些設備基本上似乎也不是不支援300M的速度,畢竟也不是什麼低階的設備

而且無論手機WIFI設定畫面或是華碩路由器的設備管理畫面都可以看到

抓到的WIFI是866.7 Mbps的
拍來看看



vul6fm03 wrote:
這篇我有爬到喔另外他...(恕刪)
a5263922 worte:
拍來看看...(恕刪)




基本上設定的應該都差不多

只是像小弟內文有提到的一些指定頻道或是頻率等等

也有試著照其他大大建議的方式設定過了

不過因為都沒改善所以目前也先調回預設的設定而已
韌體更新看看
vul6fm03 wrote:
基本上設定的應該都差...(恕刪)
限制級
您即將進入之討論頁 需滿18歲 方可瀏覽。
提醒:內容可能因過於寫實、驚悚而令人感到不舒服,是否繼續觀看?

根據「電腦網路內容分級處理辦法」修正條文第六條第三款規定,已於該限制級網頁,依台灣網站分級推廣基金會規定作標示。
評分
複製連結