[已解決] MX500 型號跑掉&容量異常....

不知道是這問題太白癡沒人問還是特殊個案
上網爬了一整天都還找不到類似資訊
於是自告奮勇來詢問看有沒有人曾發生跟我一樣的事了...

電腦配備
CPU i5-4440
主機板 ASUS B85M-E
SSD Intel 535 240G 系統碟
OS Win10 64bit
其餘先略

當一買到MX500 500G SSD打算當遊戲碟後
查完保固沒問題馬上就上機測試
結果一進BIOS看到下圖馬上心涼一半
[已解決] MX500 型號跑掉&容量異常....
SM2258AB....1.0GB....
這是什麼鬼!!?假貨!!?壞了!!!?

於是再進系統看磁碟管理後真的無言了
[已解決] MX500 型號跑掉&容量異常....
不會吧這麼衰小是怎回事!?

馬上開始上網爬文邊調整BIOS設定
但都找不到相關資訊而且調整也沒效果
越弄越氣
然後又找了2~3台新舊電腦交叉測試
問了3~4位不同的工程師或電腦老闆
都直接當場宣告不治

後來問了華碩客服有關主機板相容性及支援
回答內容有夠罐頭完全沒幫助根本浪費時間

最後跟捷元的工程師確認
回應內容簡單說
就是我電腦起初BIOS韌體過舊或CSM未開啟設定才會造成這情形
看似是一上機時就鎖碟了
才會產生這樣的型號跟容量
所以後續才更新BIOS或開CSM設定僅選Legacy啟動一切都來不及了~~~

但更新BIOS韌體成功後
就不會有這樣的情形
下顆就能正常使用了
然後還要再裝個付費防毒軟體
防止異常寫入造成鎖碟情形
要靠防毒軟體來擋這些異常寫入(應該是這個意思吧[email protected]@)
所以那顆SSD可以不用再試直接寄過來換吧~

其實工程師努力講解我仍一聽半懂
但非常謝謝他
因為都下班了還打手機給我幫我排除問題

而我一直有很多疑惑的地方
礙於關鍵字都盡量延伸了但能得到的資訊不多
小弟需要高手幫我解惑釐清

小弟第一顆SSD Intel 535 240G當初一裝就直接顯示正確型號及容量
CSM也早在那時候就開啟設定好了(開啟UEFI+Legacy)
格式化完、系統轉完都順順使用
而現在這顆MX500難道是因為世代差距造成鎖碟的問題嗎!?
還是單純手氣超好買到壞硬碟!?

再來就是有沒人一樣是用B85M-E或更舊的主機板直上MX500爽爽用??
根本就沒像我這麼曲折...
ASUS客服還指MX500的相容性不適合B85M這塊板叫我別用這顆SSD
這更妙了
這要求我這輩子從來沒有見過...

現在最擔心的是...
換新的一顆回來
因為沒設定好BIOS導致悲劇再現
正常的設定應該如何跑...

順便再補問個問題
每個人買到MX500開盒時
SSD有用靜電袋包裝嗎!!?

問題真的很多
請多包涵指教
謝謝~


我的主機板MSi B75A-G43,用兩顆MX500 1TB運作,但是一顆買不到兩個禮拜就自己掛掉了,應該是MX500本身就有一些不良品。

至於提到的BIOS,ASUS的板子很早就有CSM功能,那是用來相容不相容UEFI硬體的功能,如果硬體是2012年以後上市的,CSM就沒甚麼必要啟用。
應該是買到機王了 我也買過MX500 250GB 上機就直接用沒調過設定

主機板比你的還舊是AMD的A88X 大約是4年多前的產品

Lex0953 wrote:
不知道是這問題太白...(恕刪)


我就直接說了吧...這是撞到FW bug進到ROM code了,
無論業者跟你說什麼都不重要,因為那都不是真的,
所以不需要擔心自己的使用方式,自己怎麼解也都沒有用,
除非你去網路上下載個開卡工具重新開卡才有用
顯示的1GB也是假的,你也沒辦法做格式化,
所以...不用想太多,那不是你的問題,也不用擔心下一顆會因為你的行為發生一樣的狀況,
如果發生一樣狀況,那就代表這個型號(並非品牌)的SSD有批次性的問題,
總結來說,用就對了,用什麼mode開機發生SSD這樣子的異常都不算是你的問題。

p.s 電子產品為人為製作,一定會有bug或相容性問題,因此不需要小題大作,windows與apple產品也時常在更新解bug,只是如果問題一而再再而三地發生則代表這間公司驗證能力不夠而已

lf2net4589 wrote:
我的主機板MSi B75A...(恕刪)


Kenny_Din wrote:
應該是買到機王了 我...(恕刪)


林素毅 wrote:
我就直接說了吧......(恕刪)



感謝3位分享
看上去真的是SSD本身問題
這下可以比較安心試新換的MX500...

Lex0953 wrote:
當一買到MX500 500G SSD打算當遊戲碟後


mark一下
請問是哪個介面的? SATA或是M2-SATA?

sorry看到了,主板是ASUS B85M-E
是一般SATA的
0931779549 wrote:
mark一下請問是...(恕刪)


我走SATA3的喔~

沒走轉接卡也沒其他選項XD

順便再問個問題
每個人買到MX500開盒時
SSD有用靜電袋包裝嗎!!?
真心覺得是Ssd的問題。我十年的小筆電改裝ssd也沒發生這種問題
Lex0953 wrote:
SM2258AB....1.0GB....
這是什麼鬼!!?假貨!!?壞了!!!?

我九年前只有 SATA2 的筆電改 MX500 250GB 也很好用....

1.0GB ....
想起來有點恐怖?難道是類似擴容的假貨從外接硬碟侵略到 SSD 這邊來了?
原本正在考慮是否人手⋯
關閉廣告

今日熱門文章 網友點擊推薦!

文章分享
評分
複製連結